1.    22 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 1
    Windows 10 pro

    Virtualization enabled in BIOS but programs not detecting it

    I hope you guys can help. I was running Nox app player just fine for weeks. The other day it started running badly and reported that I should enable vt in bios. It is enabled in bios. Task Manager reports virtualization enabled under cpu. AMD virtualization util reports that it is not enabled though. I flashed bios to most recent version and disabled then re-enabled SVM. I also enabled and disabled Hyper-v (it was not enabled when Nox was running fine). I updated to most recent version of Nox as well. I don't know what I could possibly be missing.
    Attached Thumbnails Attached Thumbnails amd_util.PNG   tsk_mgr.PNG  
      My System SpecsSystem Spec

  2.    03 Sep 2016 #2
    Join Date : Sep 2016
    Posts : 4
    Windows 10 x64 / RT / Server 2012R2


    Could you please provide motherboard make, model?
      My System SpecsSystem Spec

  3.    03 Sep 2016 #3
    Join Date : Oct 2013
    NW Florida
    Posts : 6,127
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    In your BIOS see if you have AMD-V/RVI. If you do, try to enable that. Also do you have VMWare tools installed?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
I need to enable VIRTUALIZATION setting in my bios please
Please, could someone help me, as Kaspersky alerts me to a warning that I need to enable virtualization. They say:- Protection against screenshots is disabled. I am not great on the technical front, and I am told I need to get into my bios to...
General Support
BIOS not detecting USB3 pen drives in USB3 Hub
When I open the BIOS the pen drives plugged into the USB3 hub are not listed in the "Boot priority settings", however, if a pen drive is plugged directly into the PC USB3 or USB2 port it appears in the "Boot priority settings". Once booted into...
Drivers and Hardware
HAV says virtualization disabled, I have enabled it in BIOS
Hey guys, So a few months ago I was trying to run an android vm using GenyMotion. The app I wanted to use, however, required it to be running with hardware assisted virtualization, which I enabled in the BIOS. I downloaded the microsoft HAV and...
Solved UEFI bios enabled but no secure boot on windows 10?
So i had secure boot up and running on my windows 8.1 machine after a clean install, but now since microsoft upgraded me to windows 10 it seems as my secure boot is off again, but it's enabled in my bios is so weird, it's enabled in bios but off in...
General Support
Solved Enable virtualization in bios :/
Used this tool, Download Microsoft® Hardware-Assisted Virtualization Detection Tool from Official Microsoft Download Center No go VMware said the same thing boo-hoo anyone have instruction to enable in bios ? Spec's are added, Cheers.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:55.
Find Us
Twitter Facebook Google+

Windows 10 Forums