1.    23 Jan 2015 #1

    vmware wks 11 / vmplayer 7 No 3d available from Host

    running W10 as a GUEST on VMware WKS 11 / vmplayer 7 message is no 3d support from Host. However the VM seems to work perfectly and I'm not getting as far as I can see any degradation on graphics --play an old game like spider solitaire - if the card movements are jerky then graphics are not working properly. Graphics are absolutely fine it seems.

    Running WKS 10.0.4 or vmplayer 6 - no message.

    I get the feeling that the support is now built in to the VMware tools graphics driver so the message might be because of the config file.

    I'm just going to ignore it --doesn't seem to have any problems.

    BTW to test if your host DOES support 3D simply if it's Linux run glxgears. If you see the coloured wheels in 3d then everything is OK. Pic shown.

    Attached Thumbnails Attached Thumbnails snapshot1.png  
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Note VMPLAYER R7 and WKS Rel 11 need 64 Bit HOST OS'es
Hi there Just a note to people thinking of upgrading to vmplayer rel 7o r Workstation 11. These require the HOST OS to be 64 bit - whether the host is WINDOWS or LINUX. The older releases - player rel 6 and Workstation 10 can still run on 32...
W7 VM with NAT only sees its HOST machine on Network (VMWARE)
Hi there I have 3 computers -- one Linux HOST and two W10 HOSTS. I have a number of VM's usually using BRIDGED mode but my W7 VM only seems to work when it's using NAT. Now in NAT it only sees the HOST machine on the network. It can't see any...
Vmware wokstation downgrade to WKS 10 on Linux host
Hi there. While we are on a Windows Forum I know some people run Linux here - so if you find that Workstation or Player (VMWARE) 11 / 7 doesn't work properly on a LINUX HOST (I've still got problems with Unity and random freezes running Windows...
Host W10 - VMWARE - Networking - anybody got it to work
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Vmware on HOST W10 Machine Networks don't work
Hi there trying various VM's on a HOST W10 under VMWARE WORKSTATION 10 -- (XP / W7 / W8.1 / W10 / Linux ) -- all these fail to start network either in BRIDGED or NAT mode. If the HOST is now a W8.1 system connections all work for these...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:56.
Find Us
Twitter Facebook Google+

Windows 10 Forums