1.    17 Dec 2014 #1

    Build 9879 after updates -- USB driverpartially broken

    Hi there.

    After applying the latest updates to build 9879 GUEST on VMware workstation (11) the USB driver seems to have gone bonkers. I uninstalled and re-installed VMware tools -- but no change.

    The VM won't recognize any USB devices not connected to it after boot time (the add/remove device ==connect / disconnect to /from Host) doesn't seem to work any more.

    Testing a new release of VMware AND a new OS is probably silly anyway as the error could be anywhere but sometimes you just want to have a go with the latest builds.

    I get the impression that the PREVIOUS build seemed to have a lot less problems. I can't get the leaked build 9901 to work either so I can't check whether that problem has been fixed. Other people seem to have got 9901 to work though.

    Update : In WKS 11 set the USB settings to USB 2.0 - the default USB 3.0 breaks some things.

    USB 3 HDD's still work though at slower speed.

    Last edited by jimbo45; 29 Dec 2014 at 11:07.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows build 100130 totally broken
I have steam on my computer and with the latest build 100130 steam is completely broken. It won't connect to the steam server and so the steam games are broken even with a clean install. This seems to be a major problem if it is widespread as there...
Search (file explorer) broken in 9879
Hi there I think the search is broken in file explorer in 9879 Say I'm just looking for all my ISO files -- I used to type in the search argument *.iso or even .iso and it would list all files xxxxxx.iso Now the search returns ANY STRING...
General Support
Windows 10 Build 9879 Users to Get More Updates This Month
Windows 10 News
Solved Build 9879 after updates - Taskbar doesn't work
Hi there After applying the latest set of updates to my Windows build 9879 running on VMWARE workstation 10 the Taskbar no longer functions - the taskbar appears but clicking any item results in NOTHING. Desktop Icons work so programs can run...
New build 9860 - Unit Mode Broken again
Hi there running W10 (latest build) on VMware workstation in UNITY Mode -- it's broken again -- was working just fine for a Windows 8.1 VM. The VM works just fine when exiting Unity Mode. I rather like Unity mode so I hope this gets fixed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:25.
Find Us
Twitter Facebook Google+

Windows 10 Forums