1.    20 Oct 2015 #1
    Join Date : Oct 2015
    Alabama, USA
    Posts : 15
    Windows 10

    HAV says virtualization disabled, I have enabled it in BIOS

    Hey guys,
    So a few months ago I was trying to run an android vm using GenyMotion. The app I wanted to use, however, required it to be running with hardware assisted virtualization, which I enabled in the BIOS. I downloaded the microsoft HAV and tested it, and it told me that virtualization was supported on my computer, but was not enabled. I have checked and rechecked several times since then and it is enabled in the BIOS. However, the tool still says that virtualization technology is not enabled. What can i do? Is this an issue or is there something I'm missing?
    Thanks in advance
      My System SpecsSystem Spec

  2.    20 Oct 2015 #2
    Join Date : Mar 2015
    Posts : 616
    Windows 10

    What are your Hyper-V services (win-key + r, type "services.msc") set as?

    Click image for larger version. 

Name:	Capture.JPG 
Views:	4 
Size:	63.3 KB 
ID:	43759
      My System SpecsSystem Spec

  3.    20 Oct 2015 #3
    Join Date : Oct 2015
    Alabama, USA
    Posts : 15
    Windows 10

    They're all set to the same as in your picture - Manual(Trigger Start)
      My System SpecsSystem Spec

  4.    21 Oct 2015 #4
    Join Date : Jul 2015
    Posts : 2,552
    10 Pro

    You need to disable hyper-v by either removing the feature or adding a bcd entry as described the link in the quote below as Hyper-V takes control of VT-x (even if you are not using it)

    Genymotion relies on the virtualization engine VirtualBox. It is impossible to use Oracle VM VirtualBox and Microsoft Hyper-V at the same time.

    Therefore, to use Genymotion, you must disable Hyper-V when booting your computer.

    To easily switch Hyper-V on or off on a Windows 8.X computer, please refer to this article.
      My System SpecsSystem Spec

  5.    25 Oct 2015 #5
    Join Date : Oct 2015
    Alabama, USA
    Posts : 15
    Windows 10

    I followed the steps listed, but when I started genymotion again after resarting my computer, I still got the error telling me the number of cpus had been forced to one because virtualization isn't enabled. Also, the detection tool now tells me it doesn't work for my os.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
System Restore permanently disabled and cannot re-enabled
Hi Since installing Windows 10 I've had a problem with System Restore. I've searched the web (including this forum) but so far have not found anyone with my particular problem. I'm not saying they're not there, just that I've not found them yet....
Performance & Maintenance
Solved UEFI bios enabled but no secure boot on windows 10?
So i had secure boot up and running on my windows 8.1 machine after a clean install, but now since microsoft upgraded me to windows 10 it seems as my secure boot is off again, but it's enabled in my bios is so weird, it's enabled in bios but off in...
General Support
Solved Best choice for virtualization?
Former Linux user lured by Windows 10. Love it completely. Need Linux for a few things so I need to virtualize. Have Windows 10 Home (Upgraded from Windows 8.1 retail) so I don't have Hyper-V. Virtualbox isn't working quite right for me and I don't...
Solved BIOS power on function disabled since Win 10 upgrade
I have the BIOS setting to auto power on every day at a designated time. It has worked with a dual boot Win 7/8.1 system. However, since upgrading the Win 8.1 to Win 10 (dual boot Win 7/10) it no longer powers on at the designated time. Its...
Installation and Setup
Solved Enable virtualization in bios :/
Used this tool, Download Microsoft® Hardware-Assisted Virtualization Detection Tool from Official Microsoft Download Center No go VMware said the same thing boo-hoo anyone have instruction to enable in bios ? Spec's are added, Cheers.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:40.
Find Us
Twitter Facebook Google+

Windows 10 Forums