I'm having an issue that's preventing me from logging into my Lenovo Thinkpad T410 with Windows 10. Previously you could swipe your finger on the fingerprint scanner to both turn the computer on, and login. Since the Windows 10 upgrade, that was no longer supported, so the power button would be pressed, which would take you to the Windows login screen, at which point a finger swipe would handle the Windows login, and bring you to the desktop.

Yesterday, when trying to start up, at the Login screen, the fingerprint scan did nothing. On the rare occasion over the years when there'd be an issue with the fingreprint scanner, pressing a key would bring up the ability to enter the Windows password. However, when I tried to do so yesterday, it would just slightly magnify the background picture, now revealing the Internet, Accessability and Power buttons in the lower right, but nothing else. There were no Users listed in the middle, and no place to enter a password.

I've searched for hours for solutions, and have not come across many similar situations, which is unusual. I saw suggestions to hold Shift, then Restart in order to bring up the ability to boot in Safe Mode, but that doesn't work (even holding Shift throughout), it only brings you back to the login screen. Other suggestions all revolve around changing settings once into Windows, but I'm never able to get to the desktop.

I did make a recovery CD on another Thinkpad, which does get me to some "Troubleshooting" options. I have tried System Restore, to no avail, as well as Startup Repair. The first System Restore was able to bring it to a previous Restore Point of several days ago, but I still couldn't login. Now it will go through the motions and say that the Restore failed.

The little LED by the fingerprint scanner has only come up on a couple of reboots, which leads me to believe there's an issue with it. But in the past if there's been a problem (maybe the driver didn't load or something) Windows says it's having a problem and give the option of using a password. None of that this time. Alternatively it's as if the Users have been eliminated.

I'd greatly appreciate and suggestions.