1.    05 Apr 2016 #1
    Join Date : Jul 2015
    Posts : 962
    Windows 10 Pro (64 bit)

    What happens if you remove a device from the live.com device list

    So my laptop is having some MS account login grief.

    I wondered if there is some kind of glitch on the verify. So it got me thinking, what if I go into account.microsoft.com/devices and remove the laptop from my account using another PC. What will happen to the laptop when I next boot up and try to login? Will it allow me to log in with MS account again? Will it mess with my apps and software I already have installed? Will it ask me to verify my account under settings - accounts again? What happens to the other user accounts currently on the laptop (my wife's admin and son's child account) which are part of the family - can they login again, will they be asked to verify again under settings - accounts once they've logged in?

    or is there some other thing I can do to make may MS account wanting the laptop to verify again? I'm hoping some method to alleviate what I describe below...

    I am desperately trying to get to the bottom of an issue where anything MS account related on my laptop (desktop has no such issues) can intermittently be really slow. It's not slow to login and display the desktop but cortana interests won't show for anywhere between 10 - 30 minutes, store will take minutes to load fully, white screen with spinning blue dots in middle for long periods, weather slow to display data, news slow, photos app will load and display but won't login, films and tv app will load and display my videos but it says cannot sign in, settings - accounts - family will show red message about family data not being upto date as unavailable right now. All the while other internet related access is absolutely fine. It's just MS account related stuff. As if the server the laptop is locked into at MS is not responding or is extremely slow. This will happen for each user but all of a sudden anywhere from 10-30 mins later all will wake up. And then even across reboots everything will be great and rapid but the problem always comes back anywhere from hours to generally a day later. And so the cycle starts again. In the pic I am showing what I am referring in the original question, is the fact that I renamed the laptop after logging in and verifying the account part of the problem. Before it had some generic name (probably set by the manufacturer) and I changed it to wayne-cosmos (I don't know what that number is below the name). I am at a bit of a loss really. The laptop is definetely stumbling at intermittent times trying to use anything that is dependent on MS Account login. It even takes quite a while to load outlook.com within IE11 or edge when these symptoms are in progress.

    Click image for larger version. 

Name:	devices.JPG 
Views:	4 
Size:	69.2 KB 
ID:	73226
    Last edited by Scottyboy99; 05 Apr 2016 at 12:03.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Unknown USB Device (device descriptor request failed)
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Drivers and Hardware
How to completely remove a Bluetooth device from Win 10?
I have tried for days to remove a Bluetooth Speaker that did not install proper, I remove it try to re-pair does not pair, then upon reboot it is installed again with error. No matter how many times its removed Windows keeps re installing the device...
Drivers and Hardware
Retrieve device after hitting "Remove Device"
I recently put my camera memory card into my computer to download photos. I couldn't open them and need to leave so hit "remove device" figuring that I'd go back later when I had more time to get them. When I went back and reinserted the card it...
Drivers and Hardware
Solved Remove unspecified device
How can I remove an unspecified device in printers and devices. The unspecified device was a result of a failed attempt to add a printer. It won't allow me to uninstall it, I did remove an error in the device manager but that didn't do anything....
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:42.
Find Us
Twitter Facebook Google+

Windows 10 Forums