1.    24 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 7

    W10 Login woes

    I have two login issues.

    1. After installing W10, it seems rebooting brings up two accounts with the same email address. The first account is linked to my live.com account and uses the live.com password to login. The live.com login is what I wanted and I set up the PC to auto login with those credentials. But now this second login option pops up and kills the auto login. This second login seems to allow for a local or domain login. How do I disable that second login option?

    2. I was putting up with item 1, but today I have managed to lock myself out altogether. Since I have my W10 connected to a TV and am viewing from a distance, I right clicked on the desktop and changed the font size to 150%. It asked me to logoff so that this change could take effect. When coming back up the live.com logon password box only seems to take 5 characters. My password is 9 characters. I am now locked out of my PC.

    I am now on my Chromebook and have confirmed the live.com password is still valid (just in case that is the problem). What do I do now?
      My System SpecsSystem Spec

  2.    24 Nov 2015 #2
    Join Date : Nov 2015
    Posts : 7

    I have the second and most important issue figured out. I just purchased a new keyboard and was using it for the first time. One of the keys was not working so it seemed like I was unable to enter any more in the password box, pressing other keys allowed me to go beyond 5 characters. Using my old keyboard; I was able to login.

    So at this point, I am just looking for info on the two logins. Why does this happen and how to remove the local login.
      My System SpecsSystem Spec

  3.    24 Nov 2015 #3
    Join Date : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro

    Try disabling auto login for now: Sign in User Account Automatically at Windows 10 Startup - Windows 10 Forums

    Go into user accounts and make sure you only have the account you want to keep, and delete the other. Restart, and re-enable auto login if you want to keep it.
      My System SpecsSystem Spec

  4.    24 Nov 2015 #4
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 7,617
    Windows 10 IoT

    Go through the auto logon setup again. When the box pops up with your username and where you enter your password twice, change your username to the email address you use for your live ID. They should be linked buy they are not. I got the same dual entry logon window you did. I then changed my username to my e-mail and it worked.
      My System SpecsSystem Spec

  5.    24 Nov 2015 #5
    Join Date : Nov 2015
    Posts : 7

    Thanks. I will try both of your suggestions.
      My System SpecsSystem Spec

  6.    27 Nov 2015 #6
    Join Date : Nov 2015
    Posts : 7

    the solution was that I needed to verify my email address and enter the code into windows. My password key size issue is confirmed to be a logitech keyboard issue.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Installation woes
Have this on 3 different machines of different configs and I am now trying to get it on a shuttle XPC to test with xbmc but not having no luck just keep getting same error. seems really slow to get as far as it does but then falls over. windows...
Installation and Setup
Yet more Realtek Driver Woes
HI. i did a clean install of windows 10, and it is all good, until i tried some audio. it simply didn't work. Looking further, on the device manager i had: 32227 and in the system devices there was: 32228 for some reason there are 2 x...
Drivers and Hardware
Dual Installation Activation Woes
Did a dual installation of Windows 10 per the great instructions posted by member BRINK.(Thank You) I started with 32bit PC running Windows 8.1 Pro which was a paid for upgrade from Windows 7 Home. All went well till activation. The windows 10...
Windows Updates and Activation
Networking woes again (W10)
Hi there Networking connectivity seems to get broken every so often -- I have shares on two W10 machines (Local accounts) that connect just fine. If I come back to the computer say 45 mins later I get the computers can see each other but cannot...
Network and Sharing
Networking woes again !!!!
Hi there Why can't Windows Networking just be like Linux - nice GUI to configure SAMBA (or even use S.W.A.T), click on shares and it's done and works every time !!!!. Strange scenario now with HYPER-V HOST OS (W10) can access REAL W8.1...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:25.
Find Us
Twitter Facebook Google+

Windows 10 Forums