1.    15 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 1
    Windows 10 Enterprise CB

    Pass credential phase of logon takes ~10 sec

    I'm running CB Enterprise Win10 x64, bound to a domain which uses active directory authentication. When I type in my pass and hit enter, nothing happens for about 10 seconds, then it takes me in. The cursor even stays blinking as if I didn't hit anything. I'm worried this will be confusing for my users. The time it takes is not always the same, sometimes it's less than 2 seconds, sometimes more than 15, but it's usually around 10. It also happens both on the same network as the domain and off, and both if you get the pass right or wrong.

    On win 7, 8, and 8.1, it would take a long time to log in if you were outside of the domain's network and got your password wrong, which I assumed was because it was checking the domain to see if the password had changed from what it had cached, and then would time out (20+ seconds). If you got the pass right, it would let you in instantly.

    Just curious if anyone else has experienced this, and if you have, how did you fix it or are you just living with it?
      My System SpecsSystem Spec

  2.    16 Oct 2015 #2
    Join Date : Jun 2015
    Ottawa, Canada
    Posts : 193
    Windows 10 Pro

    Could be so many reasons. Policies may be loading; DNS issues; updates occurring. Look in the event logs for some clues perhaps. Check with msconfig for startup programs.
    Try some network analysis (Wireshark?) to see what's going on.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Keep getting BSOD for the pass 2 month
BlueScreenView says that its ntoskrnl.exe driver error.
BSOD Crashes and Debugging
0x8007002c-4000d installation failed in the SECOND_BOOT phase with MI
Error while upgrading from windows 7 to windows 10. Black screen for around an hour without cursor during configuring setting step, after restart direct attempt to recover previous windows. Here is the windowsupdate.log and setuperr.log. THX...
Installation and Setup
Determine computer model during Sysprep phase?
First, let me say that we use FOG to deploy images, and for good or for bad, that probably won't change soon. So no MDT for us. What I'd like to do is, during a phase of Sysprep's mini-setup during deployment, determine the computer model. Then,...
Installation and Setup
Solved Last pass in Win10 Edge
Is it possibly to install last pass to use with Edge? Also will it be possible to add future tools such as Xmarks etc ? Regards DJ Steve
Browsers and Email
Click here to enter your most recent credential
I'm getting "Click here to enter your most recent credential. Microsoft needs you to sign in again." I click, but nothing happens except that my desktop comes up. Anyone else seeing this?
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:54.
Find Us
Twitter Facebook Google+

Windows 10 Forums