1.    26 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 1
    Windows 10

    Your device is offline after putting the correct password!!!

    Hi, I just Refreshed my windows and After getting past sign in screen the Windows was insanely slow so I did a restart..
    Now I'm stuck in sign in screen I get (Your device is offline. Please sign in with the last password used in device) however I'm sure 100% that I put the correct password and tried pin as well and getting the same mistake. Also I don't have Internet connection wifi and Ethernet not working most likely because of drivers Which I can't fix while pc is locked. Please I need help with this problem it's totally INSANE and please avoid new Windows option there is data really important for me....
      My System SpecsSystem Spec

  2.    27 Sep 2015 #2
    Join Date : Apr 2014
    Posts : 3,274
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    Hello SmEagle Welcome to the Ten Forums!

    If you did decide to boot live from the 10 media anything outside of the Program Files, Program Files(x86), and users folders will be found intact unless opting for either a full reformat or wiping the drive entirely clean. I keep a few additional non MS folders here that were put on the drive prior to the initial upgrade for the temp 7 install previously a clone from the 7 drive for the upgrade. Once upon a clean install nothing was lost even in the MS folders named there as they were simply packed up into the Windows.old folder!

    But before opting for the best advice I think you already know will be coming to clean up a shaky 10 install since even clean installs of any version of Windows can still have a bad hair day! you will want to see if you are able to boot up in Safe Mode! Keep tapping that F8 key as you are getting past the initial post screens to see if you can get the 10 boot options screen to appear! That will or should at least get you up into the limited form of 10 long enough to back things up!
      My System SpecsSystem Spec

  3.    27 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 35
    windows 8.1

    This problem usually happens when we use a Microsoft account login. If you have changed the password of your Windows Live account directly from Microsoft's website, Windows logon process will not know the password changes if there is no Internet connection with your PC. You still have to enter the old password that does match the logon credentials cached on your local computer.
      My System SpecsSystem Spec

  4.    27 Sep 2015 #4
    Join Date : Apr 2014
    Posts : 3,274
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    He will probably need to see a full clean install while booted from live media since the reset option left him hanging there. Then he will be able to add the same MS account in again but with the updated password if there was any change like that made once 10 redetects the connects and configures itself to the ISP during the set up phase. If this was a reset to the first upgrade install that could well explain why things went sideways there.

    To illustrate one example I have to maintain what had seen 7 come pre-installed on a laptop where it will connect here without issue but only for a brief period of time connect to the web on another private network. When upgrading to 10 the same problem only now only seeing the log in on the network but no web access. Initially I had to get the laptop here to play catch up on a lengthy list of updates for 7 and then to see 10 go on. 10 isn't the only version that can see complete dropoffs!

    The one thing that might work for the present time would be trying to boot in Safe mode to see how far you get. Keep hitting the F8 during once you are just getting through the post screens to see if you can get to the desktop where you can nuke the existing MS account if needed and then boot into the local account for the time being until the connection problem is solved. If you do arrive and are prompted to enter a password that will show if you have been typing that in correctly or not.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Can't remove password required to unlock device
Every single time i unlock my device, i have to input either my PIN or my Password. I have gone into "All Settings", "Accounts", "Sign-in Options", and set "Require Sign-In" to "never". I have also gone into Control Panel, Hardware and Sound,...
User Accounts and Family Safety
Solved Why the specified network password is not correct?
Why the specified network password is not correct? My password is CORRECT!! It's a good password and the only password used on these computers. When I try to network from my win 10 laptop to win 10 desktop I get this error message? I went to Control...
Network and Sharing
Cannot remove icon label drop shadows. Win 10 keeps putting back on!
This is driving me crazy. Windows 10 always keeps putting back the drop shadow for the label under the desktop icons. I go into System -> Advanced System Settings -> Performance and uncheck "Use drop shadows for icon labels on the desktop". Click...
Draconian OS W10 putting kids at added risk?
MS REQUIRES you to use their privacy obliterating online account in order to be able to set up family filters in W10. Does anyone else find this to be completely and absolutely unacceptable? The content filter was a fairly helpful tool. Now MS...
User Accounts and Family Safety
Error 0x80042428 - 0xA0019 after putting Windows 10 onto USB drive
I got this error 0x80042428 - 0xA0019 after trying (for so long :( ) to transfer Windows 10 onto my USB drive via Media Creation tool. 27947 What can I do to fix it?
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:14.
Find Us
Twitter Facebook Google+

Windows 10 Forums