Page 9 of 52 FirstFirst ... 789101119 ... LastLast

  1. Join Date : Jul 2015
    Posts : 147
    Windows 10 x64
       30 Jul 2015 #80

    So has anyone tried RTM and seen if there are any fixes to Sysprep? I highly doubt there are, but I've got my fingers crossed.

    I should be able to test it in the next 48 hours.

    Number one on my fix list is making sure the Modern apps are no longer broken after generalizing the image, especially when making a local user account before generalizing. This successfully worked in Windows 7 without breaking anything and Windows 8.1 without breaking the apps, so this should be possible on Windows 10, as well.
      My System SpecsSystem Spec


  2. Join Date : Jul 2015
    Posts : 147
    Windows 10 x64
       30 Jul 2015 #81

    Tested Scenario:
    1. Install Windows.
    2. Enter Audit Mode.
    3. Generalize the image (without an unattend file or any customizations).
    4. Go through OOBE, answering all questions with defaults, except not using a Microsoft user account but instead a local user account and not adding the computer to a domain.
    5. Login to the computer using the newly created local user account.

    I would give this scenario an overall pass. Unlike the Insider 10240 build, all of the Modern apps that I tested worked.

    One minor annoyance is that when I clicked on the tile of each app, a little progress bar appeared within the tile, and it took quite a few seconds before each one started. I’m not sure what that’s about, and it could be an annoyance in an academic environment that uses DeepFreeze (or similar)

    Next, I want to test another scenario: basically the same as above, with the addition of an extra two steps between Step 3 and Step 4: (a) create a local user account and (b) login to that local user account.
      My System SpecsSystem Spec


  3. Join Date : Jul 2015
    Posts : 4
    Windows 10
       31 Jul 2015 #82

    They fixed Updates within Audit Mode - you can now run Windows Update and install them and everything works fine.

    Running Sysprep with "Enter Audit Mode" and Generalize ticked still breaks the start menu, search etc though.
      My System SpecsSystem Spec


  4. Join Date : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,047
    Windows 10 Pro
       31 Jul 2015 #83

    jfreemont said: View Post
    One minor annoyance is that when I clicked on the tile of each app, a little progress bar appeared within the tile, and it took quite a few seconds before each one started. Iím not sure what thatís about, and it could be an annoyance in an academic environment that uses DeepFreeze (or similar).
    Checking "under the hood" reveals that although native apps are shown in Start when setting up Windows with an initial local account, they are in fact not always installed for that user. The progress bar indicates the installation and should only appear when the app in question is launched first time.


    cbjason said: View Post
    They fixed Updates within Audit Mode - you can now run Windows Update and install them and everything works fine.

    Running Sysprep with "Enter Audit Mode" and Generalize ticked still breaks the start menu, search etc though.
    I have some mixed results, more successes than failures using certain workarounds. I will continue testing and post my results in a few days.
      My System SpecsSystem Spec


  5. Join Date : Jul 2015
    Posts : 4
    Windows 10
       31 Jul 2015 #84

    Kari said: View Post
    I have some mixed results, more successes than failures using certain workarounds. I will continue testing and post my results in a few days.
    Amazing news. I've posted it up here too so hopefully Microsoft asknowledge it and fix it
    Audit Mode Shutdown
      My System SpecsSystem Spec


  6. Join Date : Jul 2015
    Posts : 7
    Windows 8.1 / Windows 10
       31 Jul 2015 #85

    Hello Kari,

    I'm using Micrsoft Windows 10 Enterprise 10240 X64.
    Before I know you couldn't change the Start Menu with Sysprep, I have installed Classic Shell: http://www.classicshell.net/, a custom Start Menu program for getting the Real Start Menu back. Because you told me that it didn't work and I also have tested it you're absolutely right. So I have removed Classic Shell, and sysprep all the thing made a username, programs works great, but here is the problem when I want to try to reinstall Classic Shell, the Start menu doesn't work anymore, when you click onto Start it will open and then about a few seconds without clicking anything he will kick you're out of the Menu. Do you know how I can fix this?

    Greetings: DJHallo.

    P.S. I think there is a problem because the pc used the Settings from Classic Shell what I installed before, do you know where to removed that, so I can make it work again? If this isn't the problem then can you please help me.
      My System SpecsSystem Spec


  7. Join Date : Jul 2015
    Posts : 4
    Windows 10
       31 Jul 2015 #86

    DJHallo said: View Post
    Hello Kari,

    I'm using Micrsoft Windows 10 Enterprise 10240 X64.
    Before I know you couldn't change the Start Menu with Sysprep, I have installed Classic Shell: http://www.classicshell.net/, a custom Start Menu program for getting the Real Start Menu back. Because you told me that it didn't work and I also have tested it you're absolutely right. So I have removed Classic Shell, and sysprep all the thing made a username, programs works great, but here is the problem when I want to try to reinstall Classic Shell, the Start menu doesn't work anymore, when you click onto Start it will open and then about a few seconds without clicking anything he will kick you're out of the Menu. Do you know how I can fix this?

    Greetings: DJHallo.

    P.S. I think there is a problem because the pc used the Settings from Classic Shell what I installed before, do you know where to removed that, so I can make it work again? If this isn't the problem then can you please help me.
    Try the "release candidate" version from Classic Shell's website
      My System SpecsSystem Spec


  8. Join Date : Jul 2015
    Posts : 7
    Windows 8.1 / Windows 10
       31 Jul 2015 #87

    cbjason said: View Post
    Try the "release candidate" version from Classic Shell's website
    I'm already using: Release candidate 4.2.3.
      My System SpecsSystem Spec


  9. Join Date : Jul 2015
    Posts : 147
    Windows 10 x64
       31 Jul 2015 #88

    Kari said: View Post
    Checking "under the hood" reveals that although native apps are shown in Start when setting up Windows with an initial local account, they are in fact not always installed for that user. The progress bar indicates the installation and should only appear when the app in question is launched first time.
    I think you are right. I could see this being a problem in educational environments.

    In schools, they often deploy the machines with products like Deepfreeze. This lets students do whatever they want and then the changes are reverted after reboot.

    So, what will happen is that a student will start an app and it's then installed. But when the student reboots the machine, that installation is wiped away.

    Could be a problem, but the apps I've used installed in just a second or two so maybe not a huge problem. Have they is stalled fast for you?
      My System SpecsSystem Spec


  10. Join Date : Jul 2015
    Posts : 7
    Windows 8.1 / Windows 10
       31 Jul 2015 #89

    Great News Classic Shell does work, the only problem was you have to wait for loading all the stuff onto it, and I got many Apllications on there because my ISO is 17,5GB.
    And I'm still not done.
      My System SpecsSystem Spec


 
Page 9 of 52 FirstFirst ... 789101119 ... LastLast


Similar Threads
Tutorial Category
Default User Profile - Customize in Windows 10
How to Customize Default User Profile for New Accounts in Windows 10 Default User Profile is stored in a hidden folder in main profile folder Users. When a new user is created, either when installing Windows or any time later, Windows uses this...
Tutorials
Customize the Windows 10 Log-On and Log-Off Screen
how Customize the Windows 10 Log-On and Log-Off Screen in Build 10240? i like a black color! :confused:
Customization
Sysprep fails - Windows 10 build 10162
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Installation and Setup
Sysprep fails fatally Windows 10 10122
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Installation and Setup
NCC Group to audit OpenSSL for security holes
Read more: NCC Group to audit OpenSSL for security holes | ZDNet
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:48.
Find Us
Twitter Facebook Google+



Windows 10 Forums