1. Joined : Sep 2015
    Posts : 17
    Windows 10
       4 Weeks Ago #1

    Problem running Mercedes EWA/ECP/WIS


    Hi all
    i am hoping someone can help me.
    i have installed Mercedes EWA/epc/wis workshop manual / parts cat on my Windows 10,but I am having trouble running it and I have just found out that I have activated it with the wrong MAC address it is using Ethernet MAC address when it should be activated using the wifi MAC address as the Ethernet cable is not connected,but I don't know how to make the program use the wifi MAC address instead.
    any help would be much appreciated thank in advance Dell
      My System SpecsSystem Spec


  2. Joined : Dec 2015
    Bristol (UK)
    Posts : 16
    Windows 10 x64
       4 Weeks Ago #2

    Are you sure that your Mercedes software is W10 compliant?

    My version needs to run in a Virtual Machine as it was iintended to run on Windows Vista ... long, long time ago, I can still remember ....
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 17
    Windows 10
       4 Weeks Ago #3

    Thanks for reply
    Yes as it is sept 2016 and fully comparable, anyway I have sorted out how to get it to use the correct MAC address by accident as I turned the router off to do a job at home and when I turned it on again it found the correct address and it is now activated,but I am still unable to open either epc or wis,if I click on either epc or wis it just asks do I want to save or open , I click on open and it just asks again so something is still not correct but I don't know what.
    Dell
      My System SpecsSystem Spec


  4. Joined : Dec 2015
    Bristol (UK)
    Posts : 16
    Windows 10 x64
       4 Weeks Ago #4

    Sorry, Dell, I'm not any real help here
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Posts : 17
    Windows 10
       5 Days Ago #5

    Hi all
    I am still having trouble opening either epc or wis on windows 10 to go I have installed it on my friends win 10 laptop and it works fine so it is not a win 10 problem so it must be either a wintogo problem or a mac problem please see screen shot.
    MHH AUTO
    All I get when I try to open is do I want to open or save this I click open and it asks again do I want to open or save.
    I have installed ewa version 1.24.258.21 java 8.40 although I have also tried java 8.111 and i am using I/E 11.
    I at first thought it may be a activation problem but I got new keys from this site and still the same.
    The reason for using wintogo is I only have a small hard drive on my mac.
    but I have had no other problems running win 10 to go and I need to get this working as I look after 75 vehicles and most of them are Mercedes.
    If some kind person could help me that would be great.
    Thanks in advance Dell
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Password problem or Windows Live Account problem
Cannot remember password, OR typed it in wrong on both entries. When I use the tool for recovering/resetting the password. The system takes me to a reset function, where I am able to put in a new password twice, but the screen that follows does not...
User Accounts and Family Safety
Problem with running .exe files
Hi everyone, my friend having a problem with running .exe files. I thought it would be the best to ask here. He can't run .exe files. Sorry for my bad English. http://oi58.tinypic.com/spvnh1.jpg
Software and Apps
Halo 2 problem - Live already running
I cannot get Halo 2 to run on Windows 10 (fresh install not upgrade). It tells me that there is already a Live account running although I have no such account. Is this due to the Xbox system in W10? I don't use Xbox on W10 and cannot uninstall it...
Gaming
Administrator Rights Problem when Running Apps
I've been using Windows 10 for a few days now and everything was fine with admin rights: I could do whatever I wanted on the computer as an admin, and occasionally got UAC prompts when it was warranted. However, yesterday I signed in with my...
User Accounts and Family Safety
Problem running old XP program in Compatibility Mode
I have an old XP program, xReminder Pro, that I have been using for many years. I am currently running it in Compatibility Mode on Windows 7 and it runs fine. On my Windows 10 test machine, this program will install and run from a "manual" start in...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.
Find Us
Twitter Facebook Google+



Windows 10 Forums