1.    02 Jun 2015 #1

    Old favourite - Winamp - now working 100% again !!! (Build 10130)

    Hi there

    Had previous problems with Winamp on W8.1 and early W10 builds -- got some sort of .NET errors.

    Now works brilliantly again. Build 100130.

    Attached Thumbnails Attached Thumbnails winamp.png  
      My System SpecsSystem Spec

  2.    02 Jun 2015 #2
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    A perennial favorite ... one of the best media players. MS should have gobbled them up when they were hurting years ago and replaced MP.
      My System SpecsSystem Spec

  3.    02 Jun 2015 #3

    Winamp has so many things to use! One has a full "playMusic station," equalizer, and much more
    Has Winamp become open source? If yes, any improvements coming down the pike or runway?
      My System SpecsSystem Spec

  4.    06 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Not seen in my Win10

    Quote Originally Posted by jimbo45 View Post
    Hi there

    Had previous problems with Winamp on W8.1 and early W10 builds -- got some sort of .NET errors.

    Now works brilliantly again. Build 100130.

    If I try to set the default app for music, winAmp does not even show up in the list of apps. The program (the latest available version 5.666, really?) starts okay although there are no songs to play yet, but why does Win10 say that winAmp is "unavailable"?
    Have had odd things happen with Firefox as well. Would not work properly after upgrade from Win7 and had to uninstall and reinstall to get it to work. Those are the only ones I have tried so far. Not a great start! Hope I don't have to uninstall and reinstall everything.
    What version of winAmp are you running and is it still working for you in the production version?

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved VIA HD Audio not working properly build 10130
Since the installation yesterday of 10130 the audio has stopped working. Have tried installing new drivers, deactivating and reactivating but nothing seems to fix it. The system claims that everything is working properly but it sure does not. When I...
Drivers and Hardware
Solved Live weather title not working in 10130 build
Live weather title not working in 10130 build When open up the start menu like this, it doesn't change keeps what is shown. It just keep saying weather. If you click on it, it open up the weather app it does ok. Anytime I opened the start...
Software and Apps
Adobe After Effects plugin not working on build 10130
I think the build before 10130 was 10125 if I am not mistaken, and I could use my after effects like normal back then but I have tried numerous times, reinstalling after effects, reinstalling the plugins but to no luck my plugins just will not work...
Software and Apps
Build 10130 picture thumbnails not working in windows explorer
20627 Hi I have updated to build 10130 and everything is working fine apart from the fact there are no thumbnails on my pictures, I have not touched any folder or thumbnail options, can somebody confirm that this is a bug or it's just me? (please...
Windows Insider
Winamp working again !!!!
Hi there I used to love this program --it failed on W8.1 with some sort of script error. Works on W10 build 10041 perfectly again. I know it's an OLD program but I really liked it and I haven't found anything nearly as good on modern apps...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:24.
Find Us
Twitter Facebook Google+

Windows 10 Forums