1.    04 May 2016 #1
    Join Date : Mar 2016
    Posts : 63
    win 10 HOME

    Video info

    in win 8 i was able to see thumbnails of video's in the preview pane along with the controls to play them ie: avi, mpg, mpeg, mp4 & flv along with many others. now with win10 the preview pane will not show the controls and or it keeps repeating the same thumbnail again and again. i can make it do the proper thumbnail or no controls or the same thumbnail with controls.

    is there anything in the works with MS to fix this problem?
      My System SpecsSystem Spec

  2.    05 May 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 5,738
    Win 10 Pro (1607)

    Hello, what I find it that what appears in the preview pane depends on what a video file type is associated with. Here are three different cases- the first associated with Win Media Player, the last two with Zoom Player. Note the last, which plays in Zoom Player, does not appear in the preview pane- curious.

    Click image for larger version. 

Name:	Snap 2016-05-05 at 11.25.03.jpg 
Views:	3 
Size:	96.7 KB 
ID:	78280
    Click image for larger version. 

Name:	Snap 2016-05-05 at 11.25.19.jpg 
Views:	2 
Size:	66.8 KB 
ID:	78281
    Click image for larger version. 

Name:	Snap 2016-05-05 at 11.25.42.jpg 
Views:	2 
Size:	40.8 KB 
ID:	78282

    One thing I installed also plays the video if I hover the mouse over it.
      My System SpecsSystem Spec

  3.    05 May 2016 #3
    Join Date : Mar 2016
    Posts : 63
    win 10 HOME

    yes i have been able to make the thumbnails match the video in that fashion ie .flv play with WMP and MP4 play with MPC and so on but the controls to play never show up, everything worked so much better in 7-8-8.1

    WT* this should not have ever happened. and in the MS help forums they suggest work around's but no real solutions the player controls and thumbnails should have never been a problem.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Hang up/Crash when streaming video, especially live video
This has been happening on and off ever since I started with Win 10 and its always very annoying :huh:. System just hangs, no error message, no bsod, just complete freeze and loud hum. I cant say I can remember having issues watching youtube...
General Support
Synaptics 'Show Video' doesn't play video properly
Hi, I was just looking at the Synaptics features in looking at a poster's issue, when I found that 'Show Video' opens a window as if to play it but only blinks 'Opening media'. Now the videos are wmv's and mpg's and play correctly in my default...
Drivers and Hardware
Win 10 & Office Build info, tracking, downloads, win updates - Info
Just for reference purposes For those who are interested in viewing the status or tracking of Windows 10 & Office with respect to builds, packages, official updates, ESD's, etc., you can visit the following page via the link below. I did...
Installation and Setup
Video streaming failed with unsupported video type error
Hello tenforums members, I upgraded my Lenovo U310 laptop from Windows 8.1 to Windows 10 a week ago. Everything seems to have upgraded successfully. The only problem that I can find is that none of the video streaming from Windows 10 apps can be...
Software and Apps
Need info on how to repair problems (chkdsk info)
Hello, i ran a chkdsk and as you can see this is what it says , i don't know how to proceed with this. Thank you for your help
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:36.
Find Us
Twitter Facebook Google+

Windows 10 Forums