1.    17 Mar 2015 #1

    Audio works for Windows sounds but not for any application

    Hi there

    Never had this error before -- Audio works perfectly for Windows sounds etc - but no sound for ANY application (VLC / Winamp etc etc). Only happened today -- I haven't done anything to the system.

    Build 9926.

    Settings are correct for applications etc, drivers are OK too. Haven't a CLUE how to fix this one --- in all my years of computing I've never seen an error like this before -- Sound either works or it doesn't. On the applications Sound levels are showing sound is working but stony silence from the speakers. Same with Headphone -- no sound at all from APPS, Windows events are fine !!!.

      My System SpecsSystem Spec

  2.    17 Mar 2015 #2
    Join Date : Nov 2013
    Posts : 805
    10 Pro Preview x64

    You could try uninstalling your audio devices from device manager and then check for new hardware.
      My System SpecsSystem Spec

  3.    17 Mar 2015 #3

    Hi there

    tried that first -- no go same problem.

      My System SpecsSystem Spec

  4.    17 Mar 2015 #4
    Join Date : Oct 2013
    Posts : 7,185
    Windows 10 Pro X64

    Reset your device to default and see if that works
      My System SpecsSystem Spec

  5.    17 Mar 2015 #5

    Hi there

    absolutely NOTHING.

    I re-installed an image I had of build 9879 and then did an UPDATE to 9926 which fixed it --I should have taken an image of 9926 --shows what happens when you for once DON'T have a recent backup.

    Anyway all working again --never did fibd out what was wrong though.

      My System SpecsSystem Spec

  6.    17 Mar 2015 #6
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 26,722
    Windows 10 Pro x64

    Strange,, I have had no issues with the audio on 9926. The only thing I did was to install audio drivers to enhance the sound but it works just fine without them,.
      My System SpecsSystem Spec

  7.    18 Mar 2015 #7

    Hi there

    EASIER -- just roll back the diver -- there's obviously something wrong with the VIA HD audio drivers. The Ms ones work just fine. Easier doing that than re-installing W8.1 again and doing a windows update !!!!!.

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Sounds - Change in Windows 10
How to Change your Sounds in Windows 10 A sound theme is a set of sounds applied to events in Windows and apps. You can have Windows play a sound when certain events occur on your PC. (An event can be an action that you perform, such as...
Announcing Dolby Audio for high performance audio in Microsoft Edge
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Windows 10 News
Application compatibility following upgrade to windows 10
Hello, Regarding the upgrade to windows 10. After the upgrade is completed and we do a clean install, will the previous applications (e.g. Photoshop or AutoCAD) be compatible with windows 10? Thank you
Software and Apps
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:38.
Find Us
Twitter Facebook Google+

Windows 10 Forums