1.    13 Mar 2015 #1
    Join Date : Apr 2014
    Posts : 200
    Windows 10 Pro

    Realtek soundprogram crashes in Sound Studio mode

    Installed a new mobo, and there is realtek onboard sound. After having installed from driver dvd and found it not to work, I tried to download the newest driverset from ASUS, but allthough it is newer, it still crash in Studio mode.

    When this Studio mode is not function, I can't adjust bass and trebble, which I very much want to do.

    How to get this program working?
    I have tried program combatiblity, but that did not help.
    Attached Thumbnails Attached Thumbnails realtek.JPG  
      My System SpecsSystem Spec

  2.    13 Mar 2015 #2
    Join Date : Nov 2013
    Posts : 4,272
    Win 10 Pro x64

    Maybe it's not the sound driver but the program that your are using that is not compatible with Win 10 ( I am assuming you are using Win 10).
    Do you get any sound at all?
      My System SpecsSystem Spec

  3.    13 Mar 2015 #3
    Join Date : Apr 2014
    Posts : 200
    Windows 10 Pro

    Yes, every thing seems to work except Sonic Studio. The program is a part of Realtek's driverpackage
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
Visual Studio 2015 RTM Now Available
Source: Visual Studio 2015 RTM Now Available - Visual C++ Team Blog - Site Home - MSDN Blogs
Windows 10 News
Realtek Sound Problems in Build 10158, 10159 & 10162
As long as it is set in stereo its fine but try to put it in 5.1 or 7.1 it kills the sound. I then have to uninstall the drivers and reload the windows drivers. Realtek audio manager is the same ..as long as it is set for stereo there is sound but...
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:20.
Find Us
Twitter Facebook Google+

Windows 10 Forums