Page 22 of 52 FirstFirst ... 12202122232432 ... LastLast

  1. Join Date : Jul 2014
    Serbia
    Posts : 7,114
    All kinds
       02 Nov 2015 #211

    Cliff S said: View Post
    $h*t! Then there is no excuse
    But it "restored" and booted, right? And then started weirding out?
    Everything went like it should, only after I booted to it, it went nuts.. Now, after cloning, no problems at all. In a day or so, when I'm sure it's alright, I'll clean old disk and try the other way, from image on this disk on old one.
      My System SpecsSystem Spec


  2. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,361
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       02 Nov 2015 #212

    CountMike said: View Post
    Everything went like it should, only after I booted to it, it went nuts.. Now, after cloning, no problems at all. In a day or so, when I'm sure it's alright, I'll clean old disk and try the other way, from image on this disk on old one.
    Post your results then, please. now I'm really curious, and you know the old saying(at least in the US) "Curiosity killed the cat". Ooooowwwwww my avatar.
      My System SpecsSystem Spec


  3. Join Date : Jul 2014
    Serbia
    Posts : 7,114
    All kinds
       02 Nov 2015 #213

    Cliff S said: View Post
    Post your results then, please. now I'm really curious, and you know the old saying(at least in the US) "Curiosity killed the cat". Ooooowwwwww my avatar.
    I will but with this mashup I have to make sure everything is OK first. I'm interested too because I have a lot's of backups I shouldn't loose.
      My System SpecsSystem Spec


  4. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,361
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       02 Nov 2015 #214

    CountMike said: View Post
    I will but with this mashup I have to make sure everything is OK first. I'm interested too because I have a lot's of backups I shouldn't loose.
    Well hopefully it was a one time(one image?) screw up then.
      My System SpecsSystem Spec


  5. Join Date : Jul 2014
    Serbia
    Posts : 7,114
    All kinds
       02 Nov 2015 #215

    Cliff S said: View Post
    Well hopefully it was a one time(one image?) screw up then.
    Actually, it was 3 times i tried. 3 new backups, 3 failures as I described.
      My System SpecsSystem Spec


  6. Join Date : Aug 2015
    Maine
    Posts : 19,718
    Windows10Pro 64Bit on 2 DeskTop Computers
       02 Nov 2015 #216

    CountMike said: View Post
    Actually, it was 3 times i tried. 3 new backups, 3 failures as I described.
    After making those backups did you have MR verify them?? I always check everyone myself.
      My System SpecsSystem Spec


  7. Join Date : Jul 2014
    Serbia
    Posts : 7,114
    All kinds
       02 Nov 2015 #217

    OldMike65 said: View Post
    After making those backups did you have MR verify them?? I always check everyone myself.
    I do that every time too, nothing untoward reported.
      My System SpecsSystem Spec


  8. Join Date : Jul 2014
    Serbia
    Posts : 7,114
    All kinds
       03 Nov 2015 #218

    OK, so today I restored to first, smaller (Kingston V300 120GB ) disk and it worked fine first and than the second time. Same conditions, same .mring, same rescue disk, disk cleaned up, re-partitoned, formatted etc., same routine I do all the time since time immemorial (for me). It worked fine, no problems during or after.
    So, now I'm left confused should I trust it or not.
    Just to reiterate once more, all 4 disks inside the box (2xSSD, 2xHDD) are 100% good in any respect and windows backed up are in perfect order. System itself is OCed but pass every reliability test I threw at it (another custom of mine).
      My System SpecsSystem Spec


  9. Join Date : Aug 2015
    Maine
    Posts : 19,718
    Windows10Pro 64Bit on 2 DeskTop Computers
       03 Nov 2015 #219

    CountMike said: View Post
    OK, so today I restored to first, smaller (Kingston V300 120GB ) disk and it worked fine first and than the second time. Same conditions, same .mring, same rescue disk, disk cleaned up, re-partitoned, formatted etc., same routine I do all the time since time immemorial (for me). It worked fine, no problems during or after.
    So, now I'm left confused should I trust it or not.
    Just to reiterate once more, all 4 disks inside the box (2xSSD, 2xHDD) are 100% good in any respect and windows backed up are in perfect order. System itself is OCed but pass every reliability test I threw at it (another custom of mine).
    I could be wrong here Mike, but I thought you said at one time, that you tried restoring an image file unto your new drive, and that failed, and then you used the clone feature on MR and that was successful ?? Those are 2 different ways are they not?
      My System SpecsSystem Spec


  10. Join Date : Jul 2014
    Serbia
    Posts : 7,114
    All kinds
       03 Nov 2015 #220

    OldMike65 said: View Post
    I could be wrong here Mike, but I thought you said at one time, that you tried restoring an image file unto your new drive, and that failed, and then you used the clone feature on MR and that was successful ?? Those are 2 different ways are they not?
    Yes, different things they are. Clone is a direct copy, byte by byte of everything on both disks. Backup restore is same bits but stored on another place in this case in a .mring file that can be opened up by in this case Macrium Reflect resident service or or bootable Rescue disk/USB made by same program. Than it transfers everything to a disk to be exactly same as it was when backup was made, same bits, same order, everything. In either case (clone or backup) result should be exactly same.
    In first instance backup has failed me (3 times) while cloning was flawless and may I say much faster because of two SSDs involved while .mring file was on a HDD and it went somewhat slower.
      My System SpecsSystem Spec


 
Page 22 of 52 FirstFirst ... 12202122232432 ... LastLast


Similar Threads
Thread Forum
MACRIUM REFLECT - Event ID: 513 Source: "Microsoft-Windows-CAPI2"
I have the Purchased Retail Version of MR6 and have made several successful (NO Failed Yet) of my ENTIRE WIN 10 Computer (Image) onto my USB Seagate 1.5TB External HD. In the Log I get this: Event ID: 513 Source: "Microsoft-Windows-CAPI2" ...
Software and Apps
Macrium Reflect 6 free USB boot question
Hi All, I made a Macrium Reflect 6 free version boot USB drive and thought I would put it in to make sure it worked. I get two Kinston USB drive boot options, which one should I use to boot up with? Thanks 42369
Software and Apps
Solved New Macrium Reflect Release Version 6.1.185 Free & Paid
MR Source An award winning disk cloning and imaging solution for free. Protect your personal documents, photos, music and e-mails. Upgrade your hard disk or try new operating systems in the safe knowledge that everything is securely saved in...
Software and Apps
Macrium Reflect does not find image file
Been trying M. Reflect free edition on a Dell Studio XPS 8000. I did as usual and created a boot rescue CD with the PE file with no problem. Then I continued to make an image of my boot disk C and save it on my hard drive D. Went to D and the image...
Software and Apps
Solved macrium reflect v6 home edition worth the price vs free
Macrium Reflect for Home Use I was looking at this home edition but, wanted to get some opinions vs the free edition as I plan to upgrade motherboards later on and would like to use the saved image I have the free v6 now. Thanks! :)
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:46.
Find Us
Twitter Facebook Google+



Windows 10 Forums