Page 2 of 2 FirstFirst 12
  1.    28 May 2016 #11
    Join Date : Jun 2015
    Posts : 1,580
    Windows 3.1 to Windows 10

    but the net3 cab file is in the sources\sxs folder
    which is separate from the wim file..
      My System SpecsSystem Spec

  2.    28 May 2016 #12
    Join Date : Oct 2014
    Arnold, MD
    Posts : 15,318
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro

    Quote Originally Posted by Kyhi View Post
    but the net3 cab file is in the sources\sxs folder
    which is separate from the wim file..
    Agreed, it is, but the sources\sxs folder is in the WIM BASED ISO. When the ISO from Tech Bench (WIM format) is mounted, this works perfectly:

    DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:X:\sources\sxs

    Where X is the mounted drive letter.

    The structure of the ISO is:

    Click image for larger version. 

Name:	2016-05-28_07h30_18.png 
Views:	2 
Size:	308.0 KB 
ID:	82087
      My System SpecsSystem Spec

  3.    28 May 2016 #13
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by jdk View Post
    Thank you for your help. Unfortunately I was unable to get any of these to work.
    I'll need more information than I was unable to get any of these to work

    Screenshots of what you did and any EXACT errors will get to a resolution much faster.

    Often a trained eye can see something
    - but no one can see anything if you don't provide pertinent feedback
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
I have problems since installing win 10....
Ever since I installed 10, I have major issues with scrolling through selection menus and drop down menus pop up when clicked on but immediately disappear. Also on start up, the page that is supposed to roll up to access your login screen won't roll...
Performance & Maintenance
Solved Win 10 > Live mail> framework 3.5 problems...oh joy!
Hello there, After splashing out 100 on Win 10 and doing 3 (yes, that's right...3) clean installs, low and behold nothing much works. I had previously downgraded from a FREE win 10 installation 2 days ago only to find it messed up win 7 and I...
Browsers and Email
Problems right after installing Windows 10
Hello everyone, The moment I installed windows 10 from windows 8.1 I noticed a lot of problems. The boot time took 3.5 times longer the very first time booting the computer with 10. Even after disabling/enabling 'fast boot'. 20% of the time...
Performance & Maintenance
Few problems in installing windows 10
I currently have windows 7 Enterprise SP1 (32-bit) on my laptop and I intend to upgrade to Windows 10. How to do that ? As far as I know, there is no windows 10 update for windows 7 enterprise ! Please help. Do I need to install windows 7...
General Support
Problems Installing Updates
For some reason, I'm getting an announcement that my updates didn't install. 12520 Is anyone else getting this problem?
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:02.
Find Us
Twitter Facebook Google+

Windows 10 Forums