1.    10 Feb 2016 #1

    The requested elevation requires elevation

    I have seen this question asked before and attempted a few solutions. Fixing computer problems is not my forte and I would really like an easy to followed solution. I have downloaded the program Apache OpenOffice 4.1.2. It has converted most of my files to OpenOffice.org XML 1.0 Spreadsheet. When I first downloaded them and was able to open some they would only open as spreadsheet files, OpenOffice calc. Now all I get is the above message.
    I'm not wishing to make myself unwelcomed as a new comer but I have found things becoming more and more complicated and not as easily fixed since moving from Windows 7. Unfortunately, for me, when I purchased my current laptop it came with W8 which I managed to cope with only just. When W10 came along I was drawn in by the online recommendations and went along with the upgrade.
    A friend of mine who knows a lot more about computers than I do has stayed with Windows 7 because of all the reports that are circulating about the problems. He has helped me out with a download that I purchased and was not able to install with Windows 10 by using his Windows 7. He has also downloaded and is using Apache OpenOffice without any problems.
    I would just like some help to sort out these problems which Windows 10, I'm sorry to say, seems to be creating. It's getting to the stage where I'll be needing an outside Technician to come help me out which is not what I would prefer
      My System SpecsSystem Spec

  2.    10 Feb 2016 #2
    Join Date : Nov 2015
    Posts : 299
    Win-10 Pro x64

    Hi easily confused,

    I did some checking, and it looks as if it might be a permission error. See HERE for details.

    Also, if you are unable to get that sorted out, there is the option of using a replacement program called LibreOffice. See HERE to compare the two.

    Hang in there with Win-10 as these bugs will resolve in time and sooner or later. The one thing that might help might be to do a clean install, rather than a basic upgrade. See HERE.

      My System SpecsSystem Spec

  3.    08 Jun 2016 #3
    Join Date : Jun 2015
    Posts : 45
    Windows 10 Home 64-bit (10.0, Build 10586)

    oh yeah, annoying stuff. Double-clicking Openoffice files won't open the app. Win10 x64 build 1511.

    A solution would be appreciated.

    The proposed solution in post#1 is form 2009, out-of-date.
      My System SpecsSystem Spec

  4.    08 Jun 2016 #4
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    The current release of Open Office is 4.1.2
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Updated to 1511: "740: The requested operation requires elevation"
In my normal user account (belonging to Users group) I maintain a folder with a bunch of convenient administrative shortcuts, which run certain applications under "Administrator" account through 'runas' utility. Each shortcut's command line looks as...
User Accounts and Family Safety
Solved Admin elevation
I hate appearing stupid, but it is the only way I learn... I have two user accounts on this computer, one as Administrator and the other as, well, let's call it "me". Both are Administrator accounts. So why is it that I regularly am either...
General Support
Solved Elevation error when trying to enter admin password
whenever i try to enter my account info to run a file as an admin, it gives me the error that "this operation requires elevation." any ideas?
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:34.
Find Us
Twitter Facebook Google+

Windows 10 Forums