1.    27 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 3
    Windows 10 Pro

    All video in every browser loses audio then stops after a few minutes

    So, there was an automatic windows update on my machine a few days ago. It was some huge update that took hours, and afterwards it was acting like it had just installed Windows again. It had those placeholder screens saying how great Windows 10 was and that it was preparing my machine for first use, etc... I didn't have to do any major setup, like timezone and networks and stuff, but some of my regular apps had been reset and I had to reconfigure them. Other than that it seemed to be working fine. However, something began happening that is causing me a lot of grief. Every time I am on YouTube or Vimeo, the videos will play for a few minutes, but then the audio drops out and then the video will stop playing. That is in Chrome. In Firefox, the video stops for a second and then it starts back up like the network dropped out (compression artifacts, etc...). My network has been fine, it is 50meg broadband and is pretty solid. I have gone ahead and updated my audio (I have a G35 USB headset) and I updated my video drivers (nVidia GTX 980), rebooted the machine, rebooted the router and modem, and everything else that I can think of, but still the video does this to me. I also use sites like digital tutors, and their videos do the same thing. So it has to be something on my end. I am running out of ideas here and could use some help.

    PS I did try to go back and look at the update that was installed, but it wiped my update history as well.
      My System SpecsSystem Spec

  2.    29 Dec 2015 #2
    Join Date : Dec 2015
    Posts : 3
    Windows 10 Pro

    Well, after digging around and trying to find what the problem was, I discovered other odd things. When I opened the device manager, the list would constantly refresh, as if a device was being added and removed over and over. Occasionally the USB bus would reset, causing my Razer Chroma to shutoff it's lights and my mouse would stop for just a second while it reset, as well as causing the sound to drop out of my USB headset. After looking for a solution to 'that' problem, the only thing I found that seems to be working so far is this:

    1. Scroll to the right and type 'Power Options' in the search field and click on it.
    2. Click 'Change plan setting' on your chosen plan.
    3. Click 'Change advanced power setting' on your chosen plan.
    4. Find 'USB settings' and open.
    5. Find 'USB selective suspend setting' and change it to disabled.

    After doing that, my problems seemed to have stopped for now. I will keep an eye on it though. It is really strange that I would have all of this trouble just because of a windows update.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
no BSOD, GPU stops sending signal to monitor after minutes of use
I'm having a problem with my R9 270x gpu. After a couple minutes of use, the screen will freeze and then my monitor will have no signal. I had this issue in windows 8; I now have windows 10. Everything is normal using an Nvidia gpu. I am using the...
BSOD Crashes and Debugging
Computer Freezes during video playback in any browser
I have recently upgraded to Windows 10 from Windows 7, and have found 1 very annoying problem, any time a small video plays on a website in any browser my computer completely freezes. I cant move the mouse pres Ctrl, Alt Del. nothign works i have to...
Browsers and Email
Solved audio but no video when playing dvd
I recently updated to windows 10 and haven't had too many problems, although my Toshiba video player gives me audio but not video when playing dvds. This isn't usually a problem for me unless I'm somewhere that doesn't give me internet access,...
Software and Apps
Solved No audio from email, browser, facebook, etc.
Hello, I am running Windows 10 from an automatic upgrade from Windows 8.1. My machine is a Dell Inspiron 15 laptop on my home wi-fi network which is powered by Cox Gigabit service. Everything works well and fast, except that I get no audio from...
General Support
When Changing to Bluetooth Speaker/Headphones Audio Stops
When I have a program that has audio open and decide to switch to a bluetooth speaker or headphones the device is recognized and it switches over but when I look at the volume mixer the program does not move to the new device. I have tried it with a...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:41.
Find Us
Twitter Facebook Google+

Windows 10 Forums