1.    07 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 4
    win10 [Build 10586.th2_release.151121-2308]

    Quicken 2014 not launching after 10586 update

    Quicken 2014 was working fine after upgrade from W7 but after latest MS 10586 upgrade Q14 stopped launching, in regular mode I don't get any errors but under SAFE mode get the error loaded below.

    Troubleshooting so far:

    Safe Mode
    --Memory check [W10 built-in utility]
    -- SFC/Scannow = No errors
    --Hold Down Ctrl Key and launch (disables DB in case it is corrupted) both on regular and Safe Modes
    --Completely uninstall using Quicken Cleanup Util and removing/renaming all Quicken folders left behind under 'Programs Files' etc as instructed by Quicken Support Section.
    --Re-Install from Original CD
    --Compatibility Mode for W7 and 8.1[W10 reports incomparable program now]

    But I'm not sure if I used Q14 after the 10586 upgrade or not and I can't find other users with this issue, [Quicken community support claims it is supposed to be working after their latest patch/upgrade], and what is even more strange, now the utility 'FileHippo' latest is also behaving the same way and giving the same error in SAFE mode..

    Any ideas? Thanks Click image for larger version. 

Name:	qw.exe-error-safemodeWEB.jpg 
Views:	11 
Size:	22.4 KB 
ID:	52403
      My System SpecsSystem Spec

  2.    13 Dec 2015 #2
    Join Date : Dec 2015
    Posts : 4
    win10 [Build 10586.th2_release.151121-2308]

    Anyone has any info on how to fix this issue with clr.dll under MS Framework.net Ver 4 that is keeping qw.exe from loading?

    This errors are taken from the Windows/Logs/Application section
    C:\Program Files (x86)\Quicken\qw.exe

    Application: qw.exe Framework Version: v4.0.30319 Description: The process was terminated due to an internal error in the .NET Runtime at IP 6C4AA983 (6C4A0000) with exit code 80131506
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Can't install Win 10 1511 10586 update
Hi, I have been trying to install this update for quite some time now, and actually even waited two weeks to see if this problem wasn't going to resolve itself, but apparently, i'm out of luck. It seems that this update fails to install every...
Windows Updates and Activation
Boot issue after update 10586
update the windows and have this problem : The boot after restart on Windows 10 GA Build 10240: 1. BIOS 2. Windows Boot Logo 3. Blank Black Screen 4. Login Screen The boot after restart on Windows 10 GA Build 10586:
Installation and Setup
Solved Can't manually update build 10586
Under Windows Update, Clicking "Check for Updates" just gives me dots spinning in a circle. So does "Windows Feedback" short cut. Problem with build 10586, or, busy servers?
Windows Insider
Advance Windows Update Notification for December 9th 2014
Windows 10 News
Advance Windows Update Notification for November 10th 2014
Source... See also: (listed updates) https://technet.microsoft.com/library/security/ms14-nov UPDATE: November 2014 Updates - MSRC - Site Home - TechNet Blogs
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:47.
Find Us
Twitter Facebook Google+

Windows 10 Forums