After clean install of windows 10 ,the program called Martindale complete drug reference show me this error message like i said in title. This program worked normal in windows 8.1 so i was force to install windows 8.1 and dual boot ,because i really need the program,for my work...The program demands net framework 1.1...
Can any one please help me if there is some fix for it because i don't want dual boot but i did't find the solution,tnx!

P.s Installing was without problem but i can not open the programClick image for larger version. 

Name:	IMAG2204.jpg 
Views:	5 
Size:	1.58 MB 
ID:	28977