Page 1 of 2 12 LastLast

  1. Joined : Oct 2015
    Posts : 28
    Windows 10
       22 Oct 2016 #1

    Serious windows 10 aniv. ed. system image restore problem


    I made several images using the built in Windows 7 system image function on Windows 10 and today I had a need to restore one of them.

    Images are on a portable WD HDD that could be seen in windows explorer. I booted to a year old rescue disk and the images could not be seen. Then I made a new disk and the same issue existed. And MS phone support had me go into windows and try the built in image restore function. Still nothing.

    There is a major disconnect tryin to do a system restore from an image at the moment. MS had not heard of it yet.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 399
    Windows 10 Home
       22 Oct 2016 #2

    You can't get to it from the Recovery console ? Action Center/Updates & security/Recovery/Advanced startup/Restart now will get you to Advanced Startup Options. Here's a tute on the screen options. Choose System image recovery -
    Advanced Startup Options - Boot to in Windows 10
      My System SpecsSystem Spec


  3. Joined : Oct 2015
    Posts : 28
    Windows 10
       22 Oct 2016 #3

    Cant get to the portable HHD from any of these options. I can see it in Windows file explorer but not off DVD rescue or internal rescue function at all. DVD offers and option to find the driver (for a portable HHD) and I can see the files there but of course that does me no good. The MS rep thought this was a show stopper.
      My System SpecsSystem Spec


  4. Joined : Aug 2016
    S/E England
    Posts : 815
    10 Home x64 (1607), Pro x86 (1511)
       22 Oct 2016 #4

    Apparently not all USB ports are created equal. Depending on your make of PC, some may not be active when booting to recovery mode...

    On my Pavilion G6 Notebook, I created a Windows 7 System Image and stored it on an external USB WD My Passport Ultra. When I boot off my Repair Disk (with the USB drive plugged in) and ask it to restore a System Image it says it cannot find one. Since it is definitely there (my Windows 8 machine can see the images on the USB drive), I assume that the G6 can not see the My Passport USB drive.

    <snip>

    I did not realize that the USB ports on a laptop are at different levels though this makes sense since my USB mouse is plugged into the right side USB port and it never stops working in the Repair Disk boot mode.

    I plugged the My Passport drive into the right side USB and the mouse into the left side and, sure enough, the drive worked and the mouse did not. Navigation is clumsy without a mouse but I can make that work.

    http://h30434.www3.hp.com/t5/Noteboo...a/td-p/5089943

    Try another USB port.
      My System SpecsSystem Spec


  5. Joined : Oct 2015
    Posts : 28
    Windows 10
       23 Oct 2016 #5

    Bree said: View Post
    Apparently not all USB ports are created equal. Depending on your make of PC, some may not be active when booting to recovery mode...

    http://h30434.www3.hp.com/t5/Noteboo...a/td-p/5089943

    Try another USB port.
    I tried all 6 available This has repeatedly worked well on previous occasions.
      My System SpecsSystem Spec


  6. Joined : Aug 2016
    S/E England
    Posts : 815
    10 Home x64 (1607), Pro x86 (1511)
       23 Oct 2016 #6

    idainc said: View Post
    I tried all 6 available This has repeatedly worked well on previous occasions.
    Made any BIOS changes recently? It appears legacy USB support may be required for what you are trying to do.

    USB devices do not work in DOS mode
    If USB Legacy Support is disabled in the BIOS, you will not be able to use your USB mouse or keyboard in any of the following situations:

    • Running your computer in Safe mode.
    • Using a Windows Startup menu.
    • Starting your computer in MS-DOS mode (instead of opening a MS-DOS session from Windows).
    • Starting your computer from a floppy disk or leaving a floppy disk in the drive when you turn on or restart your computer.
    • Windows "blue screen" errors that ask you to "Press any key to continue".
    • Responding to ScanDisk and other messages during the start-up sequence.
    • Editing or upgrading the BIOS.
    • Entering a BIOS password.
    http://www.intel.co.uk/content/www/u...000005860.html
      My System SpecsSystem Spec


  7. Joined : Oct 2015
    Posts : 28
    Windows 10
       23 Oct 2016 #7

    Bree said: View Post
    Made any BIOS changes recently? It appears legacy USB support may be required for what you are trying to do.

    http://www.intel.co.uk/content/www/u...000005860.html
    Thank You Bree. Double checked BIOS and there are no USB settings at all. Also none of the conditions above apply.

    This is a WD passport drive and I'm seeing a tend with them and Windows 10 occasionally not being recognized. This PC did fine with them until the anniversary edition came out. Another issue that came up was a sudden appearance of the log in screen when it never came up before (fixed).

    I have an email in to WD regarding this.
      My System SpecsSystem Spec


  8. Joined : Aug 2016
    S/E England
    Posts : 815
    10 Home x64 (1607), Pro x86 (1511)
       23 Oct 2016 #8

    idainc said: View Post
    This is a WD passport drive and I'm seeing a tend with them and Windows 10 occasionally not being recognized.
    Yes, my Google research for you invariably had 'WD' in any results where the drive manufacturer was named. I've just checked and found that, even with AU and its latest updates, my restore can see every system image on my Toshiba USB HDDs.
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 28
    Windows 10
       23 Oct 2016 #9

    Bree said: View Post
    Yes, my Google research for you invariably had 'WD' in any results where the drive manufacturer was named. I've just checked and found that, even with AU and its latest updates, my restore can see every system image on my Toshiba USB HDDs.
    Thank you for checking. MS is stumped
      My System SpecsSystem Spec


  10. Joined : Oct 2015
    Posts : 28
    Windows 10
       28 Oct 2016 #10

    Latest cumulative updates do not fix this issue as of 10/27
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Windows 10 System Image Restore failure with some types of error.
I have a laptop (asus p2420lj (no ssd)) with windows anniversary update version. After i made a system image (on my laptop HDD and on an external HDD) i tested it by doing system image restore via "repair your computer" option which is included in...
Performance & Maintenance
restore system image saved on NAS
Hi, I'm not an advanced user but need to restore a system image I've saved on my NAS. I think the problem I'm having is when I get to the stage of restoring the system image, I need install lan drivers. I can't figure this out though. Has anyone...
Performance & Maintenance
Solved 0x80070057 error at the end of system image restore
A couple of days ago I made a system image backup (there were no error messages that it was unsuccessful), now I need to restore it, I boot Windows 10 DVD, point to a network location and start the restore, but after an hour or so, at the end it...
Performance & Maintenance
Can't Restore from System Image
I created a system image on a Seagate external hard drive using Windows 10 Home, and I created a restore disc for booting with an external BUFFALO DVD drive connected to a USB port. I went into the UEFI and set my BUFFALO drive as the first drive to...
Performance & Maintenance
Clean W10 Install, Can't Restore System Image
I created an image of my tower a week or two ago. I decided to restore to said image, but cancelled it. I went to boot it up later, and I received an error that there was no OS. I reasoned that it would be fine to reinstall and then restore. I got...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:10.
Find Us
Twitter Facebook Google+



Windows 10 Forums