Page 3 of 3 FirstFirst 123

  1. Joined : Oct 2016
    torquay
    Posts : 14
    windows 10
       26 Oct 2016 #21

    hi, I don't normally turn off at the mains, just the off switch, although I did switch off at mains when I went on hols it took just as long when I came back, my main board is about 4 years old,
      My System SpecsSystem Spec


  2. Joined : May 2016
    Posts : 524
    Windows 10
       26 Oct 2016 #22

    johnand101 said: View Post
    hi, I don't normally turn off at the mains, just the off switch, although I did switch off at mains when I went on hols it took just as long when I came back, my main board is about 4 years old,
    If you RESTART Windows, not Shut Down just restarting, does it take such long time to Boot?
      My System SpecsSystem Spec


  3. Joined : Oct 2016
    torquay
    Posts : 14
    windows 10
       26 Oct 2016 #23

    no if I do a restart normally or update it starts in 1 -2 mins, its only overnight, and in the morning it takes 10 to 20 mins
      My System SpecsSystem Spec


  4. Joined : May 2016
    Posts : 524
    Windows 10
       26 Oct 2016 #24

    OK. Probably you have a Hardware issue.

    You could Test Memory modules : Open an elevated Command Prompt and Type - mdsched.exe and press enter.
    Restart
    Windows Memory Test will start automatically

    Try to swap memory modules, or change to other slots , or put it as "Single-Channel".
      My System SpecsSystem Spec


  5. Joined : Oct 2016
    torquay
    Posts : 14
    windows 10
       26 Oct 2016 #25

    hi done a Windows Memory Test no problems were detected, jb
      My System SpecsSystem Spec


  6. Joined : May 2016
    Posts : 524
    Windows 10
       26 Oct 2016 #26

    johnand101 said: View Post
    hi done a Windows Memory Test no problems were detected, jb
    Well, If you have CPU/Memory/Graphics Overclocked, then put it to "Normal".
    Remove / Disconnect all not strictly necessary Cards/Drives from Motherboard and see it the issue persists.
      My System SpecsSystem Spec


  7. Joined : Oct 2016
    torquay
    Posts : 14
    windows 10
       26 Oct 2016 #27

    hi done a Windows Memory Test no problems were detected, jb
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Posts : 121
    Windows 10 1607
       26 Oct 2016 #28

    Just as a random thought, what USB devices are plugged in?
      My System SpecsSystem Spec


  9. Joined : Oct 2016
    torquay
    Posts : 14
    windows 10
       26 Oct 2016 #29

    hi, I don't have anything overclocked, all that is connected to the mainboard is a mouse keyboard, printer, second hard drive, which I have disconnected before and speakers, plus a modem, but nothing else, all usb, that's it, so I don't know what to do now, apart from reinstall windows 10, which I don't what to do really, thanks john
      My System SpecsSystem Spec


  10. Joined : May 2016
    Posts : 524
    Windows 10
       26 Oct 2016 #30

    OK.
    USB Drives could cause Windows to take a long time "searching" for it.
    EDIT: I recall , a internal 56K Modem Card was causing me such a problem, many years ago.

    You may want to do a Windows Repair , with a In-Place Upgrade, it will not delete anything, your Files/Doc/Software will stay as it is.
    Look in this tutorial how to do it :
    Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
slow cold boot (sometimes)
Ok, have a Sabertooth x79/3930k and an Intel 750ssd 1.2tb. Sometimes on a cold boot it will take say 15 seconds to load to desktop and sometimes over double that 30 seconds or so. Also it warm boots consistently in the 30 second range. Any...
Performance & Maintenance
Solved Windows time clock running slow, losing time.
Hi, I just noticed the clock on my Windows 10 tablet is running noticeably slow. Over the last few days I've seen wrong times and done a manual sync to the time server, which sets it right again. Now, if I bring up the calendar display, it's...
General Support
Solved Computer powers off on cold boot. Works second time and with restarts.
Greetings! Ive been having this problem for about 2 weeks now and its finally starting to annoy me. On first boot my computer just shuts down when it gets to to the windows 10 loading screen, right before the loading circle pops up. it doesn't...
General Support
Solved Slow boot time on SSD and slow Desktop icons loading
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Performance & Maintenance
Sometimes cannot login to tablet first time after cold start .
I have been noticing lately that every one in four starts or so from cold I am unable to login . I am using microsoft account as my login . I get a message that I can't log in at this time and to try again with the last successful password. ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:58.
Find Us
Twitter Facebook Google+



Windows 10 Forums