1.    30 Aug 2016 #1
    Join Date : Apr 2015
    Posts : 32
    Windows 7 Home Premium 64X

    Trying to turn on File History but got error at the end

    I have followed the tutorial here how to turn on File History for backup to my external hard drive (backup). At the end after clicked " Turn on " and got the error message below:

    File History

    Could not reassociate with File History data.

    The replication operation encountered a database error.

    Now I want to know if there is a fix for this to solve this problem. I need to have backup just in case with the problem of Windows 10 Anniversary operating system in Home Premium 64X.

      My System SpecsSystem Spec

  2.    30 Aug 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 5,749
    Win 10 Pro (1607)

    Hi, there are some suggestions this may occur if Windows search is not running.

    Also, given the difficulties known to MS that some have had with external drives, can you confirm you can see the contents of that drive in explorer?

    Is this the first time you have tried to use File History on this PC?

    Also have you arranged for your external drive to always be allocated the same drive letter each time it is connected?
      My System SpecsSystem Spec

  3.    30 Aug 2016 #3
    Join Date : Apr 2015
    Posts : 32
    Windows 7 Home Premium 64X

    OK and here is more information that I am providing now below:

    Windows search is running as normal

    As I check in Explorer and show me that I have all the drives for my desktop. And here is below:

    Local Disk (C = Main drive with 120 GB Solid State Drive

    Acer (D 2TB Seagate Hard Drive

    MSTS (G 240 GB Solid State Drive (Microsoft Train Simulator)

    Steam (H 2 TB Western Hard Drive (Steam Games)

    Toshiba Canvio Hard Drive (I for backup

    No this is not my first time and have been used before till Windows 10 Anniversary Update with problems but now is working better.

    Yes the external drive letter that I have always use for Toshiba Canvio Hard Drive wtih (I I have been using this for one year and now had a problem with this.

    Hope that information will help you with this.

    Let me know what else do I have to do with this to fix for backup.

      My System SpecsSystem Spec

  4.    30 Aug 2016 #4
    Join Date : Jan 2016
    Posts : 144
    Windows 10

    Again, you can try checking the event log, look for event type marked as error and also at FileHistory-Engine log if produced.
    Last edited by Private; 30 Aug 2016 at 11:04.
      My System SpecsSystem Spec

  5.    30 Aug 2016 #5
    Join Date : Apr 2015
    Posts : 32
    Windows 7 Home Premium 64X

    OK and will do this now then post here

      My System SpecsSystem Spec

  6.    30 Aug 2016 #6
    Join Date : Apr 2015
    Posts : 32
    Windows 7 Home Premium 64X

    And here is the information that you need to know below:

    Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
    Source: Microsoft-Windows-Diagnostics-Performance
    Date: 8/30/2016 11:00:21 AM
    Event ID: 100
    Task Category: Boot Performance Monitoring
    Level: Warning
    Keywords: Event Log
    Computer: John-PC
    Windows has started up:
    Boot Duration : 33648ms
    IsDegradation : false
    Incident Time (UTC) : ‎2016‎-‎08‎-‎30T14:58:22.620491600Z
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <TimeCreated SystemTime="2016-08-30T15:00:21.287619600Z" />
    <Correlation ActivityID="{F3EEE8F4-02CE-0000-B7EB-EEF3CE02D201}" />
    <Execution ProcessID="1156" ThreadID="3840" />
    <Security UserID="S-1-5-19" />
    <Data Name="BootTsVersion">2</Data>
    <Data Name="BootStartTime">2016-08-30T14:58:22.620491600Z</Data>
    <Data Name="BootEndTime">2016-08-30T15:00:19.286349700Z</Data>
    <Data Name="SystemBootInstance">13</Data>
    <Data Name="UserBootInstance">13</Data>
    <Data Name="BootTime">33648</Data>
    <Data Name="MainPathBootTime">16648</Data>
    <Data Name="BootKernelInitTime">40</Data>
    <Data Name="BootDriverInitTime">412</Data>
    <Data Name="BootDevicesInitTime">4919</Data>
    <Data Name="BootPrefetchInitTime">0</Data>
    <Data Name="BootPrefetchBytes">0</Data>
    <Data Name="BootAutoChkTime">0</Data>
    <Data Name="BootSmssInitTime">6438</Data>
    <Data Name="BootCriticalServicesInitTime">197</Data>
    <Data Name="BootUserProfileProcessingTime">217</Data>
    <Data Name="BootMachineProfileProcessingTime">68</Data>
    <Data Name="BootExplorerInitTime">2975</Data>
    <Data Name="BootNumStartupApps">6</Data>
    <Data Name="BootPostBootTime">17000</Data>
    <Data Name="BootIsRebootAfterInstall">false</Data>
    <Data Name="BootRootCauseStepImprovementBits">257</Data>
    <Data Name="BootRootCauseGradualImprovementBits">257</Data>
    <Data Name="BootRootCauseStepDegradationBits">0</Data>
    <Data Name="BootRootCauseGradualDegradationBits">0</Data>
    <Data Name="BootIsDegradation">false</Data>
    <Data Name="BootIsStepDegradation">false</Data>
    <Data Name="BootIsGradualDegradation">false</Data>
    <Data Name="BootImprovementDelta">450200</Data>
    <Data Name="BootDegradationDelta">0</Data>
    <Data Name="BootIsRootCauseIdentified">true</Data>
    <Data Name="OSLoaderDuration">1502</Data>
    <Data Name="BootPNPInitStartTimeMS">40</Data>
    <Data Name="BootPNPInitDuration">6120</Data>
    <Data Name="OtherKernelInitDuration">84</Data>
    <Data Name="SystemPNPInitStartTimeMS">6196</Data>
    <Data Name="SystemPNPInitDuration">256</Data>
    <Data Name="SessionInitStartTimeMS">6461</Data>
    <Data Name="Session0InitDuration">3547</Data>
    <Data Name="Session1InitDuration">220</Data>
    <Data Name="SessionInitOtherDuration">2670</Data>
    <Data Name="WinLogonStartTimeMS">12900</Data>
    <Data Name="OtherLogonInitActivityDuration">488</Data>
    <Data Name="UserLogonWaitDuration">12161</Data>

    Hopefully you will be able to tell me what to look for then fix the problem.

      My System SpecsSystem Spec

  7.    30 Aug 2016 #7
    Join Date : Jan 2016
    Posts : 144
    Windows 10

    Not that, look for the event related to File History.

    FileHistory-Core/WHC or FileHistory-Engine/File History backup log or at Event Viewer's main window expand the error event and see if mentioning about File History.
      My System SpecsSystem Spec

  8.    30 Aug 2016 #8
    Join Date : Apr 2015
    Posts : 32
    Windows 7 Home Premium 64X

    Just checked into both with FileHistory-Core/WHC and FileHistory-Engine/File History backup log. Both are blank in those boxes. Also checked in main window and expand the error event as well. Nothing show with FileHistory in error. Anyway I just installed Toshiba Canvio program for backup in my desktop. It is working with backup now directly from Toshiba Canvio program.

      My System SpecsSystem Spec


Similar Threads
Thread Forum
File History fails, where can I find detailed error messages?
Hello I have tried to user "File history" to make backups of my files on D: (not of the "official" Windows libraries) to an USB HD. I'm on Windows 10, latest update (anniversary edition), 64 bits. I know that the error messages appear only in...
Performance & Maintenance
File History - Turn On or Off in Windows 10
How to Turn On or Off File History in Windows 10 File History was first introduced in Windows 8, and has been improved in Windows 10. You can use File History to automatically back up versions of your files on a schedule to a location you...
People App - How to turn off history or clear + history inconsistency
I would like to be able to either turn off and / or clear the history pane that appears on the right side of each contact in the People App. I've searched and searched and cannot find any way to accomplish this. I must be missing something simple?...
Software and Apps
Solved File History Image File
I created a image file in file history. I wanted to restore it to another laptop of same size and I got an error concerning the drives did not match the image file. from what I can tell the question that I answered was restore the drives...
Performance & Maintenance
How can I stop getting File History Backup Error 0x80070003?
Whenever I do the File History Backup; at completion it gives me the following message: "Backup encountered a problem while backing up file C:\Users\Admin\SkyDrive\Pictures. Error: (The system cannot find the path specified. (0x80070003))". I...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:52.
Find Us
Twitter Facebook Google+

Windows 10 Forums