Page 2 of 2 FirstFirst 12
  1.    17 Aug 2016 #11
    Join Date : Aug 2016
    Posts : 6
    Windows 10

    Sorry its been a while. I was waiting for the error scan, which sadly did not finish. After 70+ elapsed hours, it only reached about 650gB of 1000, and the speed was almost always at 0.1MB/sec, and seemed to slow down with time. The benchmarks did complete however. There are also now 5 weak sectors, up from 4 at the beginning. The first time I used a hard disk analyser, it reported 3, this was several weeks ago, so it does seem to be increasing.
    Click image for larger version. 

Name:	Capture.png 
Views:	8 
Size:	195.1 KB 
ID:	96665
    Click image for larger version. 

Name:	Capture2.PNG 
Views:	8 
Size:	48.6 KB 
ID:	96666
      My System SpecsSystem Spec

  2.    17 Aug 2016 #12
    Join Date : Jun 2015
    Posts : 10,403
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro

    Follow this part to realllocate the sectors, so long as you don't run chkdsk properly the unstable sectors will remain unstable.
    You only ran a scan, either through Windows Explorer or by running chkdsk without any parameter, it is not enough to reallocate the bad sectors.
    Run chkdsk
    Disk Check - Windows 7 Help Forums
    Use option TWO with parameter /r
    Upload the chkdsk log Check Disk (chkdsk) - Read Event Viewer Log - Windows 7 Help Forums
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
100% DISK usage causing slow system startup
For the last week or so my system has been very slow to startup, and during this time the disk shows at 100% usage. It takes at least 5-10 minutes until everything has loaded and disk usage returns to normal and the system is usable. I have...
Performance & Maintenance
Solved High Disk Usage during Startup, slows down my pc
Hi, I just installed win 10 last day, and it was going fine, no conflicts on the drivers whatsoever. But after a day, when I booted up, it seems to have slowed down to a point that everything does not respond to my inputs, though it does after a...
Performance & Maintenance
100% disk usage for OS
Hello, I am running Windows 10 Pro. Over the last couple of days, for some reason, the OS reports 100% disk usage, even when no application is apparently running. It was quite alright a few days ago, but troublesome over the past 2 days. I had...
Performance & Maintenance
Solved Windows programs not opening.
Hello, I have recently upgraded from 8.1 to windows 10 after it finish installing I reset my computer(Via the recovery tab). I then started installing my programs and everything was going well, but when I logged in the next day I couldn't open Task...
Software and Apps
Lag when opening programs
--- revised 2/18/16 --- No further instances of lag (which can also stop macros from completing) since SUPERFETCH was disabled. However, some users report occasional lag despite this measure, and the underlying problem is extant. It appears...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:06.
Find Us
Twitter Facebook Google+

Windows 10 Forums