1.    20 Oct 2015 #1
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    W10 very slow to respond progress bar takes ages

    Hi all, First post hope i got the right section.

    Have a clean install of W10 and by the day it seems to get slower, if i open this pc or even another folder the progress/search bar takes ages to respond. also some programs cant seem to find relative paths set also takes forever.
    i had this problem years ago with vista and cannot think how i solved it.

    so far have tried virus scan, indexing on/off, sfc /scannow all to no avail, even though it is my older pc it worked perfect under W7. i only have 20gb on HD and std defender a/v

    system dual core celeron 2.5, 4gb ram 32 bit,
      My System SpecsSystem Spec

  2.    22 Oct 2015 #2
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    OK so i fonud the problem. Card reader driver, dont use it so disabled i. All Good
      My System SpecsSystem Spec

  3.    22 Oct 2015 #3
    Join Date : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro

    Glad you figured it out. I had a slightly similar problem with a missing LAN driver (but I was using WI-FI instead). Disabled it (eventually installed the driver for it), and everything worked fine. You can check your device manager to make sure everything is updated. If not, it will expand the group it is in and display a yellow triangle with exclamation mark inside.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Outlook takes ages to load
Hi all. Ever since I synced my email I have had a problem with all Microsoft sites taking ages to load. Can someone tell my what I can do about this? thanks
Browsers and Email
Constant freezing and slow to respond
Since I've installed win 10 I've ran into countless problems. I had the black screen with white cursor which turned out to be the integrated graphics displaying it on my second monitor which was off at the time. So fixed that. Now the annoying...
Performance & Maintenance
W10TP Takes ages to install
Since I have a 75/75 connection, I thought I'd install it but it takes ages with me only getting 80 to 150 KB/second. Why is this?
Installation and Setup
Windows through the ages
Here is a nice little blast through the past of Microsoft.
Chillout Room
Microsoft to highlight its 'One Windows' progress at Build 2014
Read more at: Microsoft to highlight its 'One Windows' progress at Build 2014 | ZDNet
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:57.
Find Us
Twitter Facebook Google+

Windows 10 Forums