1. Join Date : Nov 2016
    Posts : 1
    Windows 10
       2 Days Ago #1

    Wifi Connection won't work - Unidentified Network


    Hello -
    I am hoping someone can help me ... my Wi-Fi connection won't connect on my laptop only (all other Wi-Fi items work in house and Ethernet works on laptop - just not wifi).

    Here is what I get when I do cmd then iconfig/all: (let me know if you can't see what you need).
    Host Name . . . . . . . . . . . . : DESKTOP-TL2SALV
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
    Physical Address. . . . . . . . . : 5E-93-A2-93-11-21
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Ethernet:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : B0-5A-DA-5C-09-02
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e48c:447e:1002:3b1a%6(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.102(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, November 30, 2016 7:27:01 PM
    Lease Expires . . . . . . . . . . : Wednesday, November 30, 2016 9:51:40 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 56408321
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-7D-68-80-B0-5A-DA-5C-09-02
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8188EE 802.11 b/g/n Wi-Fi Adapter
    Physical Address. . . . . . . . . : 5C-93-A2-93-11-21
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::2d1a:e6dc:59ba:96dc%14(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.105(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, November 30, 2016 7:47:10 PM
    Lease Expires . . . . . . . . . . : Wednesday, November 30, 2016 9:47:10 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 207393698
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-7D-68-80-B0-5A-DA-5C-09-02
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{683C9B4C-2C59-4764-9FDD-55DE8935B66A}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E092B42F-41F9-43DA-A427-889ED862C35D}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Home Laptop>

    Thanks, in advance - I've worked on this for 2 nights with no luck!

    Lisa
      My System SpecsSystem Spec


  2. Join Date : May 2015
    Central IL
    Posts : 2,938
    EL Capitan
       2 Days Ago #2

    Do not really need that. What does it show for your Network connection in Windows? Is it Private or Public? Are you using any kind of Security Software on the machine? Is this on your personal network or a public? If personal, reboot the Gateway and all devices on the network. If you are using just Wifi, you should see the SSID that you have on your gateway and just enter the proper passphrase.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Unidentified Network Connection
I had to unplug my netgear router to replace a bad wall receptacle and when I restarted it, I got the "unidentified network no internet access". I spent most of 4 hours trying to solve why my ethernet connection was not working - resetting the...
Network and Sharing
Solved Unidentified Network / No Connection
After much skepticism towards Windows 10, I finally decided to give in and upgrade from Windows 7 before the deadline, but much to my dismay, I encountered this problem as soon as the new OS finished installing, and I was unable to activate the...
Network and Sharing
Unidentified Network/valid IP configuration: both Ethernet and WiFi
Before I bring this computer in, I'll try one last shot with posting on forums rather than just reading them. I've tried just about everything I can think of to google, and coming to those more literate in hopes that I've missed something in my...
Network and Sharing
Ethernet connection: 'unidentified network'
Hi all, I'm yet another victim of the unidentified network Windows bug. I've had my Surface Pro 4 for two weeks now and ethernet has never worked through my docking station. Originally I thought it was a surface thing, but apparently all Windows...
Network and Sharing
Solved Ethernet doesn't work (Unidentified network) YET Wi-Fi works...HEL
solved...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:35.
Find Us
Twitter Facebook Google+



Windows 10 Forums