1. Join Date : Nov 2016
    Posts : 1
    Windows 10 Pro
       5 Days Ago #1

    NET USE Script Doesn't Run at Login for Domain Admins


    I have a virtual environment for testing purpose with VirtualBox.

    The DC server is running Windows Server 2012 R2 Standard (computer name is SRV01DC).
    The File server is running Windows Server 2012 R2 Standard (computer name is SRV04FILE).
    Workstation 1 is running Windows 7 Enterprise 64bit.
    Workstation 2 is running Windows 7 Enterprise 32bit.
    Workstation 3 is running Windows 10 Enterprise 32bit.

    I created 2 batch files with the commands below:
    Code:
    NET USE M: /DELETE
    NET USE M: \\SRV04FILE\VMTEST\All
    Code:
    NET USE O: /DELETE
    NET USE O: \\SRV04FILE\VMTEST\IT
    I used GPO to run the scripts at login.
    The scripts ran successfully for regular users on workstations 1, 2 and 3.
    It ran successfully for domain admins on workstations 1 and 2.
    It doesn't run for domain admins on workstation 3.

    I used gpupdate /force and restarted, but nothing happened.
    I had to manually run the batch files to get the network drives to map.

    Can someone say why is this happening and how to resolve it?

    Thanks.
    Last edited by Hutchy10; 5 Days Ago at 11:03. Reason: Changed the vWindows' versions
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Unable to Login to Domain
Have Lenovo with Win 10 Home installed. Run upgrade to 10 Pro. Joined to domain. Assigned 2-3 domain users to be able to login to this machine. Failed to login with any domain users, says" The user name or password is incorrect. Try again"....
User Accounts and Family Safety
Windows 10 Domain login not working
Hi, We have downloaded Windows 10 pro and have added it to our work domain. Restarted the laptop Lenovo Yoga 710 and have tried logging into it with domain accounts and receive an error message which says "username or password invalid". It is...
User Accounts and Family Safety
What is the purpose of "Other User" on the login screen (Domain Env)
Laptops on Windows 10 Pro seems to show this useless "Other User" option which is defaulted. This requires people to click "Local or domain account password" in the lower left in order to be presented with fields for their username and password. ...
User Accounts and Family Safety
Can't login as local user after adding a computer to a domain
Here are the steps I took. Please tell me if I should have done differently. 1. On the server end add the user and computer to the domain in advance. 2. Fresh install windows 10 and make the first username Admin. 3. Once at desktop rename...
User Accounts and Family Safety
Cortana doesn't open up as a domain user (Windows 10 Pro)
Hi everybody, I am having problems with Cortana opening up on a domain connected PC, I haven't yet tested this problem out on to multiple domain accounts but I have tested it on a local account on the computer and it works fine. With the local...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12.
Find Us
Twitter Facebook Google+



Windows 10 Forums