1. Joined : Nov 2016
    Posts : 1
    10
       3 Weeks Ago #1

    Wifi doesnt have a valid IP configuration


    After updating windows 10 last night. I woke up with this error I've googled and tried netsh commands but it didn't work. Any help would be appriciated. Also tried updating drivers, did not work. using the ipconfig /release causes no operation can be performed error
    My ipconfig /all if anybody needs it

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Oracle
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Killer E2400 Gigabit Ethernet Controller
    Physical Address. . . . . . . . . : F8-CA-B8-05-07-C2
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
    Physical Address. . . . . . . . . : 9E-B6-D0-03-41-05
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Killer Wireless-n/a/ac 1535 Wireless Network Adapter
    Physical Address. . . . . . . . . : 9C-B6-D0-03-41-05
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe808be:f658:4df3:6ced%18(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.108.237(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 480032464
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-B8-7A-9A-9C-B6-D0-03-41-05
    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 9C-B6-D0-03-41-06
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{D91CC2F4-397F-46AD-9792-4C5A78244268}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
      My System SpecsSystem Spec

  2.    3 Weeks Ago #2

    Looks like you're having a DHCP problem with your local router/gateway device. Your IPv4 address is showing up as 169.254.x.x, which is an APIPA (Automatic Private Internet Protocol Addressing) address. MS provides this kind of address when a client can't find a DHCP server to give it a local area network address. I assume you're using the KIller NIC on your machine, so I'd suggest downloading and installing the latest drivers for that device. Looks like Killer has removed those drivers from its site (I find Bluetooth only there), but Dell still has them: Killer Wireless-AC 1535.
    Hopefully, that will fix your problems. I have several motherboards with built-in Killer NICs and many Win10 updates/upgrades have clobbered them, so I've learned to keep those drivers handy on a USB stick for post-upgrade/update cleanups.
    HTH,
    --Ed--
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
"ethernet" doesnt have a valid IP configuration
I have looked at almost every post on the forum and have tried different steps to correct my issue with no luck. I have a wired connection to my modem and its green light on both ends of the connection. In Network and Sharing it says Unidentified...
Network and Sharing
Unidentified Network/valid IP configuration: both Ethernet and WiFi
Before I bring this computer in, I'll try one last shot with posting on forums rather than just reading them. I've tried just about everything I can think of to google, and coming to those more literate in hopes that I've missed something in my...
Network and Sharing
Ethernet does not have a valid IP configuration
Hi guys, I am running Windows 10 demo version. I have problems connecting to the net. I am shown the error along the lines of "Ethernet does not have a valid IP configuration". From command prompt I run "ipconfig/all" and here is the...
Network and Sharing
Panera wifi doesn't have a valid ip configuration
Hi --- Hope you all might be able to help me with this tricky problem. A few weeks ago, I updated my laptop with Windows 10, and everything is working excellently, except for the internet does not work in coffee shops like Panera. The error...
Network and Sharing
Doesn't have a valid IP configuration
Hello all. I've been having the above issue at different times and it is getting a bit irritating to restart the modem(router). How can I permanently fix it so that my internet can be online 24/7 without me having resetting the box? And how...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:06.
Find Us
Twitter Facebook Google+



Windows 10 Forums