1. Joined : Jun 2016
    Posts : 7
    Windows 10 Pro 64-bit 1607 (OS Build 10.0.14393 )
       4 Weeks Ago #1

    Mishing settings for CBN CH7466CE router...


    Hello everyone

    I live in Germany and I recently switched on Vodafone Kabel.
    They gave me a cbn CH7466CE. Week 1 all were working properly unltil one day I noticed the weird thing that some settings was gone in my router and in particular on the router tab under the advanced tab.

    I searched for an update to my router or firmware reinstalation with no luck.
    Please any help would be appreciated I can't forward any port because of this..
    Attached Thumbnails Attached Thumbnails cbn_missing_settings.png   cbn1.png   cbn4.png   cbn5.png   cbn6.png  

    cnb2.jpg  
    Mishing settings for CBN CH7466CE router... Attached Files
      My System SpecsSystem Spec


  2. Joined : Jun 2016
    Posts : 7
    Windows 10 Pro 64-bit 1607 (OS Build 10.0.14393 )
       4 Weeks Ago #2

    I'm also getting this error everytime windows start.


    Click image for larger version. 

Name:	mainservice.png 
Views:	3 
Size:	1.23 MB 
ID:	109552
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
usb on router
hi need help - up to last version of windows 10 (14905) , windows recognized a hard drive (usb) attached to my router with the latest version , windows refuses to recognize the router , even though i am connected t the router. I have a netgear...
Network and Sharing
connect router
how to connect router to a cable all in one modem
Network and Sharing
Trade exchange virus + Unable to access router settings
Hello everyone! I am facing Trade Exchange virus which creates additional tabs while using browser. I did some research on internet and have tried few methods (Malwarebytes & Adware Removal Tool), but to no help. I read somewhere that this...
AntiVirus, Firewalls and System Security
2 speed router settings not visible or accessible
I have an ASUS 2 speed router - it worked fine in Win 7, allowing me to target the 5.2 MHz stream toward my TV for streaming, and use the 2.5 MHz speed for the computers, tablets & phones. Well, I lost my motherboard, and purchased a CPU with...
Network and Sharing
Solved Router Going Bad?
For awhile now I keep losing my wireless internet speed. I can go from a over 45Mbps to 2 or 3 hundred kbps. At first I thought it was the laptop because if I ran the windows repair a couple of times it would find a problem with the header and would...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:04.
Find Us
Twitter Facebook Google+



Windows 10 Forums