1. Joined : Aug 2015
    Posts : 42
    Windows 10
       4 Weeks Ago #1

    Wrong indication in taskbar showing no internet connection


    I have a Lenovo T520 Laptop Running Win 10 Pro Verssion 1511 OS Build 10586.633. The problem I'm having is that in the status bar, the icon showing the internet connection has the good old yellow triangle and when I hover my cursor over the icon it says "NO INTERNET CONNECTION" yet if I click on my browser it goes right to the internet. I have no idea as to why this is happening. Can anyone help with this? Thanks.
      My System SpecsSystem Spec


  2. Joined : Jun 2016
    Los Angeles
    Posts : 389
    Windows 10 Pro
       4 Weeks Ago #2

    Do you connect to the internet with an Ethernet cable or with WiFi?
    Go to Start/Search and type ncpa.cpl and press enter. Which connection is saying No Internet Connection? the Local Area Connection or Wireless?
      My System SpecsSystem Spec

  3.    4 Weeks Ago #3

    There's a common problem in Windows 10 where the internet disconnects itself, you get a white 'star' next to the Wi-Fi symbol and no internet access until you toggle Wi-Fi off and on again. However, from your description your problem sounds different because you still have Internet connection and a yellow triangle instead of the 'star'.

    I haven't experienced your issue, however there was a Wi-Fi fix in yesterday's Windows Update that may cure your problem, but I can only see the fix listed for 14393 (1607), not for 10586 (1511). You could try updating to 10586.679 and see if it cures it, but it isn't listed as one of the items fixed in the update, it's only listed for machines running Anniversary Update.

    Link:
    https://support.microsoft.com/en-gb/...update-history

    November 8, 2016—KB3200970 (OS Build 14393.447)

    - Addressed issue with the system tray showing no Wi-Fi connection even when Wi-Fi is present.
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    UK
    Posts : 1,152
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       4 Weeks Ago #4

    Try a full system restart then reinstall the network adapter drivers? Next try Network Reset from PC Settings.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 42
    Windows 10
       2 Weeks Ago #5

    Been a while since I've been here, sorry bout that but I should have mentioned that I connect with Ethernet cable to my router and I have tried reinstalling the network but nothing happens, still have the "No Internet access" present. I've looked at Device Manager and can't find anything there. I should mention that I got rid of the original Ethernet adapter which was a 2.4 and installed an Intel 2.4 or 5 and I have installed the correct software for the adapter. I jjust doesn't make any sense. It was working fine until I got the update and that's when this started. I have checked Microsoft's site in regards to the version and build and there is nothing about connectivity. I'm lost but at least I have internet connection even though it says I don't
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Internet connection randomly dropping through WiFi connection
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
Network and Sharing
Taskbar icons showing wrong app?
My taskbar icons are suddenly showing the wrong app. This is a screenshot the taskbar with an open a PDF, it is showing the icon for Photoshop: 59600 The file icons display correctly elsewhere. I've tried...
General Support
missing taskbar app icons, no internet connection, sound problem
MS upgraded my desktop from win8.1 to 10 just a couple of days ago. It worked fine for a day or two, and then the app icons missing from the taskbar and the remaining start, search and taskview buttons not responding at all. Later the internet...
General Support
Windows 10 Internet connection evolves eventually to no connection
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Network and Sharing
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:14.
Find Us
Twitter Facebook Google+



Windows 10 Forums