1. Joined : Jul 2016
    Posts : 58
    Windows 10
       13 Oct 2016 #1

    Just updated my laptop to 1607 and networking is broken, again.


    RTM had the problem, 1511 had the problem. Almost a year after RTM release, Microsoft released on July 12, 2016, a Servicing Stack Update for both which fixed the not being able to keep an internet connection going problem.

    Now we have the 1607 update and... unstable network connections again. I haven't tried my laptop on a wired link yet, but a few minutes after connecting by WiFi, it cuts off the internet connection, or disconnects entirely from my WiFi. I see another poster here can get WiFi after 1607 but his refuses to connect at all via Ethernet.

    I'd think that once they got the bugs squashed, they would make certain not to resurrect them!

    Remember when we were lording it over Macintosh, that could only make ONE connection on ONE protocol at a time, with Windows 95 that could run SIX different protocols with multiple connection on each, simultaneously?

    I'm trying the Windows Club FixWin 10 utility, Can't connect to Internet, Problem Regarding DNS resolution, and Repair Winsock options. *reboot*

    I have internet... but for how long?
      My System SpecsSystem Spec


  2. Joined : May 2015
    Central IL
    Posts : 2,951
    EL Capitan
       13 Oct 2016 #2

    It was the Cumulative updates from 10/11 that have caused it. See Jimbo's post right above about it. The link with the list of changes is in his post.
      My System SpecsSystem Spec


  3. Joined : Jul 2016
    Posts : 58
    Windows 10
       13 Oct 2016 #3

    After rebooting after hitting those three buttons in FixWin, my laptop kept a good WiFi connection until I shut it down last night. Hopefully it'll stay that way.
      My System SpecsSystem Spec


  4. Joined : May 2015
    Central IL
    Posts : 2,951
    EL Capitan
       13 Oct 2016 #4

    My wife's laptop kept the same driver from May for the Intel 7260ac Dual-Band wifi adapter. Stayed stable after updating and speed was where it was supposed to be at.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Updated to 1607 and have taskbar problems
When I turn on my computer it boots ok and displays the task bar as expected. If I press power, restart the taskbar is empty. If I then shutdown the system and turn the power back on, the taskbar is populated like I expect. I can repeat this...
General Support
updated to W10 1607 and have a bitdefender problem
After updating to W10 anniversary, all seemed to go successfully. Now my AV program Bitdefender 2016 Total Security is stuck in game mode. I have been unable to go back to autopilot. I do NOT game on my computer and have so far got nothing back from...
AntiVirus, Firewalls and System Security
Networking issue between 2 desktop & laptop
So without being too hyperbolic, I'm about to die! I've spent too many hours with 0 progress and am beginning to resent pcs in general. I have 3 pcs (2 desktops and a laptop) all wired via gigabit. In short - my desktop (a) can see itself...
Network and Sharing
Solved VMWARE users - thanks to ALTAE Networking Fix W10 build 1607
Hi there This fix came from ALTAE (another W10 member) but was buried in a thread that could easily be missed. You might find networking on VM's is broken after upgrade to 1607. Some adapters missing or won't work. Simply in the VMware...
Installation and Setup
Broken Laptop?
I have dropped my 6 month old laptop on the carpet. About a 4 foor drop. My laptop immedietly started to run a lot slower. I tried to have it self diagnose its self by using chkdsk /R in the cmd. It froze at 10%, I restarted my laptop then tried to...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:53.
Find Us
Twitter Facebook Google+



Windows 10 Forums