1.    06 Sep 2016 #1

    Help router LANports slower than Wifi !!"

    Hi there

    Is it cables or my devices -- I have decent wifi speed on both 2.4 and 5 GZH band, and WAN Ethernet of 1 Gb but the 2 LAN port I'm using on the router only show 100 mb

    Any ideas (I have to have LAN for those 2 pieces of kit).

    Click image for larger version. 

Name:	internet.png 
Views:	1 
Size:	94.2 KB 
ID:	100090

      My System SpecsSystem Spec

  2.    06 Sep 2016 #2
    Join Date : Jun 2014
    Posts : 309
    Microsoft Windows 10 Pro 32-bit 10586

    I have had that happen with a bad cable, You could also try to uninstall and then reinstall your Lan card.

    If I remember correctly you run other OS's in a virtual machine, You could assign that card to a virtual machine and see if it changes.
      My System SpecsSystem Spec

  3.    06 Sep 2016 #3
    Join Date : May 2016
    Posts : 129
    Windows 10 Pro

    Check your routers manual for the specs for those LAN ports to make sure what they are. Then check for a router firmware update.
      My System SpecsSystem Spec

  4.    06 Sep 2016 #4

    Quote Originally Posted by Plankton View Post
    Check your routers manual for the specs for those LAN ports to make sure what they are. Then check for a router firmware update.
    Hi there

    Cheap LAN cables -- I shouldn't be such a cheapskate --especially as the devices sit right under the TV next to the router -- 0.5 metre length plenty !!!

    Fixed now -get full spec LAN cables if you want speed --I usually skimp on cables as they are often overpriced for what you actually need but in this case it definitely paid off to change them

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Help me pick a new WiFi Router (AP)!
Hi all, I'd say I'm "very experienced" or expert when it comes to networking, but my experience with wireless AC is limited. I currently have an Asus RT-N66U that I absolutely love. I do pro-AV and have installed dozens of those and never had an...
Network and Sharing
New router but slower download speed
Hello, I just replaced my old router (Linksys WRT54G) to a Linksys x1000. However, my download speed is slower than the previous router I had. I tried the following things to resolve this problem: Upgrading to the latest firmware...
Network and Sharing
4G Pocket Wifi or 4G Router
I am using Windows 10 and wanted to know if there is a significant difference if I use one of the two. 4G Pocket Wifi 4G Router Considering the same signal Strenght in my area same brand on the devices above. from Huwawei for the Router I...
Network and Sharing
Solved Wifi did work, now doesn't...Got message "... a problem WiFi adapter"
I upgraded from 8.1 to 10.0 2-3 weeks ago. Wifi worked fine until a couple of days ago. Now the icon says "Not connected - No connections are available." But there are! I'm sending this from my Windows 8.1 notebook and it says there are 4 wifi's...
Network and Sharing
Issues with ethernet connection - internet slower than on WiFi
I have a desktop pc in room 1 which up until now has been connecting fine to the internet via WiFi from the router (DrayTek Vigor2710ne) in room 2. I was getting acceptable speeds using WiFi but in an effort to see if I could get a faster...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:40.
Find Us
Twitter Facebook Google+

Windows 10 Forums