1.    14 Aug 2016 #1
    Join Date : Dec 2015
    Posts : 2
    Windows 10

    No internet connection using a new router


    I bought a new Netgear router since the old one was giving me some issues. I connected it up, did everything with my ssid and password & such, and tried to use it. I discovered that the wifi is working great but my desktop is connected to the router via ethernet and I can't get an internet connection. I have connection to the router in the sense that I can get into the router settings and otherwise see the network fine. I just don't have any internet. Wireless connections do have internet. My ethernet connection doesn't. I dual boot with Ubuntu Linux and when I boot into linux the internet works fine so there's something in Windows that is preventing me from getting an internet connection.

    If anyone can provide a little bit of insight on what I'm doing wrong, it would be most appreciated!
      My System SpecsSystem Spec

  2.    16 Aug 2016 #2
    Join Date : Aug 2015
    Posts : 126
    windows 10

    Log in Router.. from any of the computer on which internet is working... using wireless connection.
    Basic >> Internet >>> use the computer's mac address apply and reboot router.
      My System SpecsSystem Spec

  3.    16 Aug 2016 #3
    Join Date : May 2015
    Central IL
    Posts : 2,578
    EL Capitan

    Incorrectly set up. Make sure that it is set up for how your ISP delivers your Internet to you. Since you would be using a Gateway behind a Modem, you have to set it up that way. Ethernet does not require a SSID or key to connect. You do need to power it down while replacing network equipment, since it will hold on to the last Gateway connected info. Also you do not need to plug in your MAC ID from your computer anymore with the newer firmwares. You should be able to get a Dynamic IP once you reboot your computer.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Internet connection randomly dropping through WiFi connection
Dear all, I generally have good WiFI connection, but in two rooms so I am running a TP-Link system for Wifi through my powernet, which provides me with WiFI in our working space. No problems here. I have been noticing that on my laptop, when I sit...
Network and Sharing
Computer sees the router but there is no connection
Computer sees the router but there is no connection - ran diagnostic ... Troubleshooting says 'One or more network protocols are missing on this computer' This is a new computer, first set up. I am over 50. I have a satellite modem connected to a...
Network and Sharing
Bind server to port on a private network connection (no router)
Hi! I have a wired Ethernet connection between a PC and a Mac (is that the issue?), and when locally hosted servers (on PC) are hosted, I get issues, but mainly issues binding to ports. Is the issue that I am not using a router or something like...
Network and Sharing
Dropping connection to router (both wireless and cable)
Hi, when trying to transfer files via network (both wireless and wired) from home NAS (connected directly to router) to laptop, connection drops every couple of minutes. My configuration is: laptop: HP Envy 13-d006nc system: Windows 10 Home...
Network and Sharing
Windows 10 Internet connection evolves eventually to no connection
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:10.
Find Us
Twitter Facebook Google+

Windows 10 Forums