1.    27 Jun 2016 #1
    Join Date : Jun 2016
    Posts : 1
    Windows 10

    Windows users and folders.

    Hello guys.
    I need some help with the user account (both run as admin).
    I have some files in the 1st account (a folder for example) and when i change user i don't have it .
    The folder at the security tab is to system with full control .
    I don't know what's going on .If someone could help me.
      My System SpecsSystem Spec

  2.    27 Jun 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 2,585
    EL Capitan

    You have to take over Permissions from the Security Advanced side of the folder, so that you can access it.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Users Personal Folders - Restore Default Location in Windows 10
How to Restore Default Location of Your Personal Folders in Windows 10 You can change the location of the folders in your personal folder (such as Documents and Pictures) by redirecting them. For example, if you have a large number of files in...
Users folder showing TWO OneDrive folders
My c:\Users\<Username> folder is showing TWO OneDrive folders. 76931 firstly, how can two entries of exactly the same name exist in a single folder? Now, how to handle this? Though, I don't have to manually access any of these, as I...
General Support
Granting two users different permissions to different folders
I have a Windows 10 PC that acts as a file share. Within this file share there are several hundred folders. I'd like to know if there is an easy to grant two different users different permissions to these several hundred folders. For example,...
User Accounts and Family Safety
strange folders under users folders...
i found these strange folders under the users folders and other places... dozens of them... ones like Send To, Start Menu, Templates, etc they have shortcut arrows but they are not... they are file folders and they have no size and the date...
General Support
Double Users Folders after 10061
Very odd. These look like bogus junction points (symbolic links) in my user directory. Got this after 10049 to 10061 update. Reverted back to 10049 and tried again, same. Clean install 10061 from ISO, same. Did not have this before on any...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:48.
Find Us
Twitter Facebook Google+

Windows 10 Forums