1.    22 May 2016 #1
    Join Date : May 2016
    Posts : 3
    Windows 10 pro

    Internet is working but windows says "No Internet acsess"

    my internet works like a charm but windows thinks that its not working.. it happened 3 months ago and i accidentally killed my network drivers fixing the issue so i fixed the mess i made and left it as is. but now i tried updating windows but it stays stuck at 0%, this is the reason i think. even store isn't working anymore.. any fix?

    Click image for larger version. 

Name:	KfuelOq.png 
Views:	18 
Size:	26.8 KB 
ID:	81127
      My System SpecsSystem Spec

  2.    22 May 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 5,797
    Win 10 Pro (1607)

    Hello, an easy approach that may fix this quickly if you're lucky:
    a. Rt click the internet icon, click Troubleshoot..
    If that doesn't help, then
    b. Download Tweaking.com's repair tool (free). Observe the cautious stages. Select ONLY no. 13 - Network repair
    Run the repair and post back the result.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows Local services eating "ALL" of my internet
Hey guys, I just came back to Windows 10, the only reason I stayed on Windows 7 even after checking 10, was the insane internet usage of Windows 10. Today I installed it back and I am really seeking serious help. Thing is, my Windows 10 uses "ALL...
Network and Sharing
Multiple instances of "Internet Explorer" and Internet Explorer (32)"
On my Win10 x64 home computer, I find that a I can't always start Internet Explorer (ver 11). I'll click on the icon, the "working" symbol spins for a second and nothing happens. Then I open Task Manager, and I find about 10 or 12 instances of...
Browsers and Email
"No Internet" When auto-connecting to WiFi Windows 10
Hello! My Windows 10 installation can't auto-connect to wifi after turning on, If it does, it says "No Internet" every time. Is there a way to fix this? (My WiFi Dongle: KOOTEK WIFI DONGLE)
Network and Sharing
Solved Internet Explorer "New tab" shortcut (CTRL+S) not working
It was working before on W8.1 and now it seems like it's the only shortcut that doesn't work. I have noticed this shortcut (CTRL+S) is also bound to "Save as...", I'm not sure if this was the case in W8.1 but it worked fine then. Any help would be...
Browsers and Email
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:07.
Find Us
Twitter Facebook Google+

Windows 10 Forums