1.    08 Apr 2016 #1
    Join Date : Jan 2016
    Posts : 3

    Strange network issue

    I have an odd problem here.

    Windows 10 Home
    WD MyBook Live

    Windows user account: Microsoft User Account
    MyBook Live user network share set up with username and password

    I'm able to browse to the folders on the MyBook live through the Network icon on my desktop. Interestingly, when I entered my username and password I did NOT click "save password", but access to the shares remains even after rebooting the PC - scary security issue here.

    Anyway, the bigger problem is this - through my backup program, Macrium Reflect, I attempt to browse to the abovementioned share to pick a backup destination. This results in a Windows error "The network path can't be found".

    Any thoughts? Thanks.
      My System SpecsSystem Spec

  2.    08 Apr 2016 #2
    Join Date : Jan 2016
    Posts : 3

    Might as well try to kill two birds with one stone here.

    I'm also seeing an issue where a couple of computers on my network are showing twice under "Network" on my Windows 10 PC.


    "MyServer" will show as MyServer as well as MyServerA

    The "A" is being appended to the end of the computer's name.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Strange issue
Touchpad works fine but during gaming, responds either slowly or won't. How can I tackle this issue?
Performance & Maintenance
FireFox has become IE - Strange Issue
Browsers and Email
Strange artifacting issue
I’ve a weird issue and I’m not quite sure where to post this… I purchased a new video card back in early August. A day later the card started artifacting (see my video there). At any rate I wound up RMAing the card and all was good until now…...
Graphic Cards
Strange Battery Issue
I was using my new Pavilion x360 laptop last night for a few hours while plugged in. The battery was at 100%. This is a new laptop that had Windows 10 Home installed from a clean install. I shut the laptop off (completely off) around 11:00 PM. ...
Drivers and Hardware
Strange update issue...
Notwithstanding this is still beta, some strange stuff with updates... got this from a Defender update... 6868 Then on reboot... it gave me the 'baby blue screen' with the usual " :( windows needs to restart... blah, blah" On restart all...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:45.
Find Us
Twitter Facebook Google+

Windows 10 Forums