1.    28 Feb 2016 #1
    Join Date : Aug 2015
    Posts : 5
    Windows 10

    Fixed network visibility issues, but I do not know exactly why

    I have been experiencing the same issues as many with NAS's and Computers not visible on the network view. Mine is fixed, but I am not sure why.

    Due to a notification to update my ASUS router firmware I had difficulty finding the new firmware and started reloading old versions in attempt to find one that would auto-update the new firmware. No luck on that route so I reloaded a slightly older version which prevented web access to find the router setup page. No problem as I reinstalled a copy of the ASUS router discovery software. Success with this and performed router firmware upgrade which at one point involved resetting the router back to it's default settings. I then adjusted the router settings to my liking and left the router UPNP setting "on". This allows me to see the router device on the Network view. Opened up Network and was surprised to see all of my devices, computers and NAS's. Rebooted a few times to make sure this was not a one time fluke. All is well.

    Speculation of the fix?
    - Router UPNP on?
    - Router firmware or reset to defaults?
    - Running the ASUS router discovery software?

    Your guess is as good as mine.
      My System SpecsSystem Spec

  2.    28 Feb 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 2,554
    EL Capitan

    What you are talking about is not a widespread issue as you think that it is. It is caused by the last rollout, when Microsoft decided to lock down SMB/CIFS, by making SMB 1 & 2 not working as it did in the past.

    Has nothing to do with your router.

    Some network devices have fixed the problem on their own. If you are running third party Security software, an update could have solved it.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved *** How I Fixed My Missing Network & Homegroup Computers ***
After the Win 10 Threshold 2 Upgrade, many users are having Networking issues, especially not being able to see other PC's on the network in File Explorer's Network panel and Homegroup panel. I have 3 Laptops on my network and encountered this...
Network and Sharing
Solved Finally fixed my network speed issue.
Using all available win10 previews and now the official public release I have had 100mbps speeds on my LAN. til yesterday when I set jumbo frames to ON and 9k size. I didn't try any other I just used the largest. BAM.. My full normal gigabit...
Network and Sharing
Solved Clean Install Activation issues (Error code: 0xC004C003) Fixed
To everyone doing a clean Windows 10 install and been getting an Error Code 0xC004C003 for several days with out activation. I have tried several times to activate my Windows 10. I had several systems that I upgraded Windows via Windows update...
Windows Updates and Activation
network issues, unable to enter network credentials
I upgraded two desktops to Win 10 (one from Win 7 and one from Win 8.1). I have issues with setting up a network. First, I tried to set up a homegroup and I failed (i already posted another question on this subject with no luck so far). OK,...
Network and Sharing
OK fixed my VM issues - now anyway to do an UPDATE
Hi there Finally fixed my VMWARE issues -- seems the original ISO I downloaded wasn't good. Now is there any way to do an UPDATE (and from what Windows release). I've tried an "Update" from Windows 8.1 enterprise ==>Windows 10 but it deletes...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:09.
Find Us
Twitter Facebook Google+

Windows 10 Forums