1.    23 Feb 2016 #1
    Join Date : Dec 2015
    Posts : 7
    Windows 10 Upgrade

    Windows 10 believes it is not on the network.

    Hi - I've had troubles with Windows 10 since I upgraded from windows 7. I did a clean install of Windows 7 and then updated it .. then I let the Windows 10 upgrade roll. Everything mostly works. The problems is the word MOSTLY.
    the dingbats at Microsoft are seriously useless. I am writing this note on the system that is affected. Unfortunately for me I'm involved in a major project and have tons of specialized software installed and do not have the hours and days necessary to wipe all out and start over. I am trying desperately to preserve my installed software. Files are backed up but the installs are all registered and let me tell you some of them are truly a pain to move or reinstall due to ignorant license issues. SO.. can anyone help?
    This is the exact issue: Windows firmly believes that it is not online. I have the cute little computer icon with a BANG on it. BUT I'm online right now. The Windows Store is unavailable ( I'm not online remember ? ) The Windows Search is useless ( don't much care about that ) Edge is non functional. Firefox and Chrome work fine. If I click on Network and Sharing center - I get : The dependency service or group failed to start.
    I've combed through my services and they all look like they are functional. Can post the list if anyone wants to double check it.
    Ideas and suggestions that don't involve : Start Over would be really appreciated.
      My System SpecsSystem Spec

  2.    23 Feb 2016 #2
    Join Date : Jul 2015
    Posts : 427
    Windows 10 Pro 64-bit
      My System SpecsSystem Spec

  3.    23 Feb 2016 #3
    Join Date : Dec 2015
    Posts : 7
    Windows 10 Upgrade

    I think I tried this already but I'll go through it really quick and let you know. Thx.
      My System SpecsSystem Spec

  4.    23 Feb 2016 #4
    Join Date : Dec 2015
    Posts : 7
    Windows 10 Upgrade


    Nope.. did not work. Whatever it is supposed to reset or reinstall after the PATH fails. It doesn't say what it is. Same result for both IPV4 and IPV6 .. and yes I always run command prompt as administrator.. just easier that way.
    However, my ipconfig shows ipaddresses but then has a tunneling adaptor with "media disconnected". I have attached my services list if you want to see it. (this is post re-boot)


    Oh and if anyone cares the build is: 10.0.10586
    Last edited by tkhula; 23 Feb 2016 at 15:49.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Black SOD-like situation. OS believes there's two monitors.
Alienware X51 upgrade from Windows 8.1 I installed. Go back to computer, screen is black. I move the mouse around and notice the cursor can be seen. I also realize there's a monitor recognized by the OS to the left of my one and only real...
General Support
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Windows 9 Should Be Completely Free, Analyst Believes
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:32.
Find Us
Twitter Facebook Google+

Windows 10 Forums