1.    17 Nov 2015 #1
    Join Date : Aug 2015
    Posts : 262
    Windows 10 Home 64 Bit / Ubuntu Gnome 16.04 LTS

    Hosts file

    How can I reset the Hosts file back to the default? pls Is This good?
    Attached Thumbnails Attached Thumbnails Untitled.png  
      My System SpecsSystem Spec

  2.    17 Nov 2015 #2
    Join Date : Oct 2014
    Posts : 601
    Windows 7

    The screenshot shows no significant differences from the default and has only commented lines.
      My System SpecsSystem Spec

  3.    17 Nov 2015 #3
    Join Date : Jun 2014
    Posts : 309
    Microsoft Windows 10 Pro 32-bit 10586

    Don't ask me why but that is normal, I actually had to check my hosts file to make sure I was going to say delete # from and ::1 . It must be a new thing don't ask me why. It looks like Windows 7 and 8.1 are the same way now

      My System SpecsSystem Spec

  4.    18 Nov 2015 #4
    Join Date : Aug 2015
    Posts : 262
    Windows 10 Home 64 Bit / Ubuntu Gnome 16.04 LTS

    Thanks all, I installed an adblock host file and the hosts changed I am glad that it's the default the one I have now
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved No permission to change hosts file ?
I have changed from W7 to W10 but find that although I am logged in as the administrator, I am unable to save any changes to my hosts file and get the message that I don't have accees/permission and should contact the administrator. Can anyone...
User Accounts and Family Safety
Hosts File Alias not working with File Share
I can set an alias in the hosts file on a win7 machine and access it just fine but doing the same in Win10 prompts for creds that never work even when entered correctly. What did win10 change? hosts file entry: hostname alias...
Network and Sharing
Help!!! why can't i find Hosts file in system 32
My hosts files disappeared in my C:\Windows\System32\drivers\etc. Can some one help me to solve this?
General Support
Problem with blocking sites with hosts file
Hi I tried to block some sites in that way but although I cleared DNS cache (ipconfig /flushdns) ater editing the hosts file, I'm still able to access those sites. Googled about it but seems everything has done Ok and wonder why I can't use this...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:38.
Find Us
Twitter Facebook Google+

Windows 10 Forums