1.    14 Nov 2015 #1
    Join Date : May 2015
    Posts : 20
    win 10 preview-or Win 10 itself

    Directory Security-10240

    Click image for larger version. 

Name:	Capture.PNG 
Views:	9 
Size:	5.5 KB 
ID:	48218
    I'm trying to duplicate directories in another node in my "Homegroup". I am at the last point and security is getting me. I have two nodes Cindy (a 16 gb extreme) and Kyara an 8 gb Lenovo W520, both running Win 10 10240.

    I find that when I attempt to copy my own user directory, when I get the copy to the other system, my own directory is unreadable because of security. I can fix this on either side of the copy....but dont know what to do.

      My System SpecsSystem Spec

  2.    14 Nov 2015 #2
    Join Date : May 2015
    Posts : 20
    win 10 preview-or Win 10 itself

    I found it...it was a matter of changing the protections on all of the files. After I changed the protections on the temp disk I could copy the files.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Security Flaws Found in Google Chromecast, Home Security Systems, ....
Read more: http://news.softpedia.com/news/security-flaws-found-in-google-chromecast-home-security-systems-smart-coffee-makers-495864.shtml#sgal_1
Windows 10 News
Active Directory Not Installing - Windows 10 Professional Build 10240
Hello guys, I am currently testing out Windows 10 on a HP ProBook 6550b. I'm currently trying to set up active directory for it. From reading around the web, the remote server administration tools update has been released. I also downloaded...
Network and Sharing
Solved Security and Maintaince, Windows Defender, and 3rd party security
After accidentally updating to Windows 10 (If you want to know, I was trying to set it up to install a month or so later, but accidentally clicked the "install now" option. It must have been downloading in the background as, half an hour later, my...
AntiVirus, Firewalls and System Security
New install to 10240 on current 10240 comp
Thought I would report on a very good experience. My comp has been upgraded through various OSs and has been on the insider program since Oct, and was on 10240. While it was running fine, there were indicators that it would benefit from a 'clean'...
Installation and Setup
Solved Testing 10240 Upgrader: 10166 to 10240 Activated
When backward and made a clean install of the 10166 release directly in the bootup sequence (Legacy: no BIOS setup). Took less then 15 minutes and got no error to report. Made the settings off-line: Internet disconnect. Set default apps with...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:26.
Find Us
Twitter Facebook Google+

Windows 10 Forums