1.    07 Oct 2014 #1

    Vmware on HOST W10 Machine Networks don't work

    Hi there

    trying various VM's on a HOST W10 under VMWARE WORKSTATION 10 -- (XP / W7 / W8.1 / W10 / Linux ) -- all these fail to start network either in BRIDGED or NAT mode.

    If the HOST is now a W8.1 system connections all work for these machines

    Still looks like Networking problems exist in W10 -- whether it's Windows or in VMware I don't know.

    Maybe it's time to try out HYPER-V !!!

      My System SpecsSystem Spec

  2.    07 Oct 2014 #2
    Join Date : Nov 2013
    Posts : 805
    10 Pro Preview x64

    Virtualbox versions later than 4.3.12 running on host W10 will not start any VM either. https://forums.virtualbox.org/viewtopic.php?f=6&t=63923

    I prefer Hyper V but can't install it as I don't have SLAT so old version of VirtualBox for me.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Wifi Sense - Enterprise Networks - Aruba Guest Networks.
Is there anyone here that has some solid info/experience using Wifi Sense. \ Me and some fellow network engineers are trying to figure out how big of a security risk this is or is not in an Enterprise environment. We have 40,000 employees, we...
Network and Sharing
W7 VM with NAT only sees its HOST machine on Network (VMWARE)
Hi there I have 3 computers -- one Linux HOST and two W10 HOSTS. I have a number of VM's usually using BRIDGED mode but my W7 VM only seems to work when it's using NAT. Now in NAT it only sees the HOST machine on the network. It can't see any...
vmware wks 11 / vmplayer 7 No 3d available from Host
running W10 as a GUEST on VMware WKS 11 / vmplayer 7 message is no 3d support from Host. However the VM seems to work perfectly and I'm not getting as far as I can see any degradation on graphics --play an old game like spider solitaire - if the...
Vmware wokstation downgrade to WKS 10 on Linux host
Hi there. While we are on a Windows Forum I know some people run Linux here - so if you find that Workstation or Player (VMWARE) 11 / 7 doesn't work properly on a LINUX HOST (I've still got problems with Unity and random freezes running Windows...
Host W10 - VMWARE - Networking - anybody got it to work
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:23.
Find Us
Twitter Facebook Google+

Windows 10 Forums