1.    09 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 1

    Samba share doesn't work


    I have Vbox with Ubuntu Server 14.04 LTS installed on it. My host is Win 10 (Version 10.0.10240 Build 10240).

    I've tried to get my samba share working for the whole day. I asked in #Windows, #ubuntu, #samba, #php, everywhere. I've googled and googled and googled.... and now I'm here. I've tried several configs but non worked.

    My vbox has a NAT (with port forwarding for ssh) and an host-only adapter. I can ssh via both.

    Currently I'm running this:
    path = /home/me/foo
    read only = Yes
    guest ok = Yes

    -server is shown in network
    -if I click it, I get "can't Access \\DEVSERVER, network path not found, 0x80070035"

    I've tried adding registry keys and what no - I just don't get it running.

    --@devserver:~$ smbclient -L localhost
    Domain=[WORKGROUP] OS=[Unix] Server=[Samba 4.1.6-Ubuntu]

    Sharename Type Comment
    --------- ---- -------
    IPC$ IPC IPC Service (devserver server (Samba, Ubuntu))
    foo Disk
    Domain=[WORKGROUP] OS=[Unix] Server=[Samba 4.1.6-Ubuntu]

    Server Comment
    --------- -------
    DEVSERVER devserver server (Samba, Ubuntu)

    Workgroup Master
    --------- -------
    I really have no clue what's happening. I just Keep getting this non-sense error

    Hope someone can help here.
      My System SpecsSystem Spec

  2.    10 Sep 2015 #2
    Join Date : Oct 2014
    Posts : 1,228
    win 10 Insider

    I don't know much about Nix but I do know about win 10 and 80070035 having had a battle earlier. Use the search box top right with 80070035. In my case one of the the win 10 boxes always gave that error when asked for shares. Turned out to be a problem with SMB versions not talking to each other. The client asks for shares to be listed and gets no response from the server so times out with that error. My case here Solved Network Shares not seen with MS account - Windows 10 Forums

    Don't know whether this is relevant in your case but it may help give you a line of enquiry.

    Good luck - I understand what a sod of an error this is!
      My System SpecsSystem Spec


Similar Threads
Thread Forum
BSOD mounting ISO natively from samba share
To reproduce: 1) You need a network share drive on another device that is mapped locally as a drive. 2) Place an ISO image of some kind in a location on that shared drive. 3) Attempt to open the ISO natively (double-click or right click->...
BSOD Crashes and Debugging
Cortana doesn't work at all
Every time I say something to her I get a response of "Something's not right. Try again in a little bit". I tried "Play some music" and got a little excited when she said "OK playing your music..." but then "Something's not right." Anyone come...
Software and Apps
Key doesn't work
Trying to upg from 8.1 w wmp and used produkey to get outlook and system reg key and when I when install asks for reg key, neither work. I downloaded from ms win 10 download site. the install window doesn't give ANY other options except QUIT. ...
Windows Updates and Activation
Build 10041 Samba doesn't show C drive properly !!!!
Hi there 3 Linux servers with different distros seem to be unable to read the C drive directory properly on a new Windows 10041 (Real) machine. Seems to be NO problem in accessing the other shared drives on the computer. This problem only...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:05.
Find Us
Twitter Facebook Google+

Windows 10 Forums