1.    05 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 2
    Microsoft Windows 10 Education 64-Bit

    Facing issues with Internet....


    I recently install windows 10 Education 64-Bit. In start everything was good. Now i am facing issues with internet. Windows lost access to internet after 2-4 minutes and i need to disconnect it from tray icon and then reconnect it, after doing this it starts browsing again. I am facing this issue since last three days. My drivers are up to date.
    Any Solution of this?

      My System SpecsSystem Spec

  2.    05 Sep 2015 #2
    Join Date : May 2015
    Central IL
    Posts : 2,566
    EL Capitan

    Try different drivers.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Issues with ethernet connection - internet slower than on WiFi
I have a desktop pc in room 1 which up until now has been connecting fine to the internet via WiFi from the router (DrayTek Vigor2710ne) in room 2. I was getting acceptable speeds using WiFi but in an effort to see if I could get a faster...
Network and Sharing
Microsoft Edge and Internet Explorer Font issues....
when i open Internet Explorer or Microsoft Edge and use any search engines (bing, google, etc..), my search results come back with links that i cannot understand (all except Google, Bing, etc logos), it appears fonts are changed only in search...
Browsers and Email
Text size issues and blurry text issues on my tablet - HP Stream 7
I have updated my Stream 7 to Windows 10 - I am happy with how it performs, happy with it in general (although there are some things I preferred in Windows 8.1) One thing I am not happy with is the text size issues in Modern/"Metro" apps, and...
General Support
Facing BSOD Wdf01000.sys whenever i try to do something on Sony Vegas
this problem started from yesterday and still i couldn't fix it. Everything is just fine but if i try to do something on sony vegas i get blue screen this never happened with me before. I have tried to uninstall and reinstall vegas, uninstall and...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:47.
Find Us
Twitter Facebook Google+

Windows 10 Forums