1.    02 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 2

    Any time I restart network adapter "Identifying Network"....

    Ever since I updated to windows 10 any time I do a restart my network adapter is stuck on Identifying network. If I do a shut down and cold start it works fine. I cannot figure out what the problem is. When I try to update the driver it tells me it's the most recent driver. When I go to Intels site to look for the driver all I see is windows 8.1 drivers.
      My System SpecsSystem Spec

  2.    06 Aug 2015 #2
    Join Date : Aug 2015
    Hattiesburg, MS
    Posts : 1
    Windows 10 Pro

    I have the exact same problem. Hope someone out there has a solution.
      My System SpecsSystem Spec

  3.    06 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 2

    I have not found a solution to this yet. Just reporting back. Would like some help!
      My System SpecsSystem Spec

  4.    06 Aug 2015 #4
    Join Date : Oct 2014
    Posts : 1,230
    win 10 Insider

    First check I would make is to see if the NIC is set to enable it to be turned off by the computer. If it is, uncheck that box and see if that helps.
      My System SpecsSystem Spec

  5.    18 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Get newest driver from intel for Win10...

    I had this same issue on a clients system (actually 3 of the same)... Asus i5's with Intel Ethernet Connection I217-V onboard NIC's... after Win10 upgrade... installed newest Win10 driver from intel...

    or direct

    The driver is also good for the following intel onboard NIC's

    Intel® 82579 Gigabit Ethernet Controller
    Intel® 82599 10 Gigabit Ethernet Controller
    Intel® Ethernet Connection I217-LM
    Intel® Ethernet Connection I217-V
    Intel® Ethernet Connection I218-LM
    Intel® Ethernet Connection I218-V
    Intel® Ethernet Controller I210 Series
    Intel® Ethernet Controller I211 Series
    Intel® Ethernet Controller I350 Series
    Intel® Ethernet Controller X540-AT2
    Intel® Ethernet Server Adapter I210-T1
    Intel® Ethernet Server Adapter I350-T2
    Intel® Ethernet Server Adapter I350-T4

    Mark L. Lee
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved No Network Adapter Detected
I decided to take the plunge and install win 10 on one of my machines. Used windows update to install build 10074 from windows 7. Everything seems to have worked fine except my network adapter (onboard Realtek thing) isn't being detected. ...
Network and Sharing
F5 VPN client "Network Access Connection - Device was not found"
Hi all - I use a F5 VPN to connect to work and have recently (IIRC) experienced issues connecting while using Win10/10130. F5 doesn't have any info. Has anyone else seen similar issues?
Network and Sharing
Windows 10 10240 and Netgear WNDA4100 "Unidentified Network"
i just updated Windows 7 Pro to windows 10 10240 and everything is working except the wireless card... it shows all the Wireless Networks but it wont connect via Edge or Chrome. Under adapter settings it shows Unidentified network and has a...
Network and Sharing
Solved Locked out of network computer, "Windows cannot access \\XXXX"
I am locked out of other computer through the network. Originally it asked for my credentials (username/password), which did not work. I found out I have to give it the machinename\domain. So, when I entered that, I still put the wrong name (or...
Network and Sharing
Slow to connect to Network from"sleep"
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:16.
Find Us
Twitter Facebook Google+

Windows 10 Forums