Page 3 of 3 FirstFirst 123

  1. Join Date : Aug 2015
    Posts : 3
    Win XP, 7, 8.1, 10, 2012, 2012R2, 2008R2
       06 Aug 2015 #21

    I had the same problem after upgraded Windows 7 Pro to Windows 10. Local network was just fine, I was pinging fine and connecting everything on the same subnet, just cannot connect to other networks. I have tried resetting IP stack, swapping from DHCP to static settings, reinstalling NIC, checking advanced properties of the LAN interface, running "route print" to see if routing table is ok and just give up reversing back to Windows 7 as I could not afford time wise reinstallation of all apps. Upgrading system existing system is never as good as fresh installation.
      My System SpecsSystem Spec


  2. Join Date : Oct 2014
    Posts : 128
    Windows 10
       06 Aug 2015 #22

    This may not be applicable to the OPs problem however it may point to another possible consideration.

    I have a Dell XPS 8100. It was running Win 7. The Broadcom network driver installed with Win 10 would work for a while then stop. Dell says that the XPS 8100 is not approved for Win 10. I downloaded and installed the older Broadcom network driver from Dell and have not lost Ethernet connectivity for a few days so all may be okay. However, I am concerned about the Win 10 required updates policy.
      My System SpecsSystem Spec


  3. Join Date : Aug 2015
    Posts : 15
    Windows
       06 Aug 2015 #23

    CalBear37 said: View Post
    This may not be applicable to the OPs problem however it may point to another possible consideration.

    I have a Dell XPS 8100. It was running Win 7. The Broadcom network driver installed with Win 10 would work for a while then stop. Dell says that the XPS 8100 is not approved for Win 10. I downloaded and installed the older Broadcom network driver from Dell and have not lost Ethernet connectivity for a few days so all may be okay. However, I am concerned about the Win 10 required updates policy.
    I tried with several older versions of my nvidia nforce networking controller, nothing. But how did you knew which version to get, or which version is one step older?
      My System SpecsSystem Spec


  4. Join Date : Oct 2014
    Posts : 128
    Windows 10
       06 Aug 2015 #24

    Beban96 said: View Post
    I tried with several older versions of my nvidia nforce networking controller, nothing. But how did you knew which version to get, or which version is one step older?
    The Dell support area has everything nicely organized by product and based on the service code for your actual computer even though the warranty has long expired. It was the only Broadcom driver and the date is around the age of the computer.
      My System SpecsSystem Spec


  5. Join Date : Aug 2015
    Posts : 15
    Windows
       07 Aug 2015 #25

    I searched around a bit and I noticed in the Task Manager 100% usage of CPU by Service Host: Local Service (Network Restricted) and Service Host: Local Service (No Network)!!! I don't know where it came from and why is it taking so much of CPU.

    Click image for larger version. 

Name:	sss.png 
Views:	7 
Size:	42.5 KB 
ID:	29192

    Edit: I found out it's the process responsible for Window Update. I stopped it, but that didn't fix the issue.

    Please help,it's been a week since I lost my internet!!!!
    Last edited by Beban96; 07 Aug 2015 at 10:29.
      My System SpecsSystem Spec


  6. Join Date : Aug 2015
    Posts : 15
    Windows
       11 Aug 2015 #26



    I just did a Windows built in reset and I have my connection back!!!!!!!
      My System SpecsSystem Spec


  7. Join Date : Dec 2015
    Posts : 1
    Windows10
       04 Dec 2015 #27

    It worked :)


    Skalli said: View Post
    When you open a cmd (command prompt), can you do an "nslookup google.com"?
    As the next steps, I would try the following in the cmd:

    1. ipconfig /flushdns
    2. ipconfig /release
    3. ipconfig /renew

    When connecting to your network, make sure it's a private network. I had some trouble with public networks. You also might try disabling IPv6.
    Thanks 🌸👍🏼
      My System SpecsSystem Spec


  8. Join Date : Feb 2016
    Posts : 11
    windows 10
       18 Feb 2016 #28

    Beban96 said: View Post


    I just did a Windows built in reset and I have my connection back!!!!!!!
    Whats windows built in reset?
    Am having the same problem after changing my modem. But the problem is i can conmect to inet via the same wifi from my mobile phone. Am so desperate with win10, so many problems :'(
      My System SpecsSystem Spec


  9. Join Date : Oct 2016
    Posts : 1
    Win10
       10 Oct 2016 #29

    monyong said: View Post
    Whats windows built in reset?
    Am having the same problem after changing my modem. But the problem is i can conmect to inet via the same wifi from my mobile phone. Am so desperate with win10, so many problems :'(
    I read through all the forums when I had the same problem. I finally came accross Network reset and it worked for me. If you haven't tried that yet try it before you go resetting windows! just open up search and enter network reset. It will take you to the reset wizard which runs briefly and re-boots the machine.
    At least when it all stops again I know what to do now! I wasted many hours on this.
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Unidentified network - No Internet access
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
Network and Sharing
Solved Windows 10 Limited access/ No internet connection
Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine...
Network and Sharing
I can't access SETTINGS
I am having the same issue, except that I want to repair Windows 10 because I can't access SETTINGS. I can't even rollback to Windows 8.1 Pro after the 7/29 Windows 10 Pro upgrade. :( Like you, I have tried everything except instead of WIM I...
General Support
weird internet access problems - build 10130
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Network and Sharing
Solved Can't access Web with Spartan or IE, but internet is connected
I just installed 10074, last weekend and everything seemed to be working. I was able to use Spartan to access the web and I was able to use IE to access the Web. Last night some updates where installed. Today I can not get on the Web. Spartan...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums