Page 2 of 2 FirstFirst 12
  1.    26 Jul 2015 #11
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 3,817
    Windows 10 Pro X64 14393.105

    Hmmm, I've upgraded at least 5 times running setup.exe from the root of the iso and it has worked perfectly each time. I get the same result as if I had upgraded via Windows Update.

    I just finished upgrading a Dell laptop from build 10122 to 10240 last night running setup.exe from the root of a flash drive I created using Rufus and a 10240 ISO I also created using the ESDtoISO tool. Worked fine, no problems.

    I'll try the one under sources next time and see what I can sport for differences in the install.
      My System SpecsSystem Spec

  2.    26 Jul 2015 #12
    Join Date : Jul 2015
    Posts : 4
    Win 8.1

    Quote Originally Posted by Mansome View Post
    I did it twice with 1 computer and 1 vm that had media center. I am not sure whats going on with it for you. I know I had to confirm that media center was going away but after that it upgraded just fine.
    It's really strange. I had not problems upgrading two computer with 8.1 Pro to RTM with my ISO. It's just the one with Media Center that does not want to upgrade.

    I tried both the setup in root and setup.exe in sources, both with the same results.

    When It succeeded on the other pc's, immediately after starting setup.exe I get a windowed page with upgrade questions. However when I start setup.exe on the Windows 8.1 pro with mediacenter I get a full blue screen stating 'setup being started" and afterwards the partition selection and only the option to do a clean install.

    My windows 8.1 installation is pretty standard, I even removed some programs to make sure that is not the problem. No succes, just don't want to upgrade.

    Maybe it has something to do with my disk ?

    Click image for larger version. 

Name:	2015-07-26 21_16_14-Computerbeheer.png 
Views:	5 
Size:	15.8 KB 
ID:	26008
      My System SpecsSystem Spec

  3.    26 Jul 2015 #13
    Join Date : Jul 2015
    Posts : 4
    Win 8.1

    Problem Solved

    Based on the comments I used setupprep.exe in the sources folder and this time the upgrade started without problems.

    Thanks for the feedback.
      My System SpecsSystem Spec

  4.    26 Jul 2015 #14
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,130
    Windows 10 x86 14383 Insider Pro and Core 10240

    Thanks for getting back and marking this solved. Its good when problems become solutions.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
List Compelling Reasons to upgrade to Upgrade to Windows 10 for Novice
I feel that we as experts on this forum should try and persuade any novices who are not sure about upgrading to Windows 10 should help explain why its good for them to upgrade from earlier versions. So I'll start off: Latest security ...
General Support
Has Microsoft stopped supporting Mediacenter guide updates already?
I am aware of the demise of Mediacenter in the upcoming Windows 10 but right now I have it installed on 4 different computers in my home (including 1 laptop). None of them will now update the guide? Is that something to do with Microsoft...
General Support
W10 Insider Prev upgrade to Win10 full vs of W7/8 upgrade to W10
Read somewhere that the latest Win 10 Insider Prev will be upgrades to Win 10 full when it is released. A good idea to install this sooner rather than upgrading Win 7 / 8.1 to 10?
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:49.
Find Us
Twitter Facebook Google+

Windows 10 Forums