1.    07 Jul 2015 #1
    Join Date : Feb 2015
    Posts : 32
    Windows 8.1 Professional (i.e., Windows 10), build 9600

    Build 10162, new install: only 1 of 3 monitors work & 2 Win 10 images

    I just installed 10162. First try aborted - I was trying to use WiFi and it just didn't play nice, so I finally aborted.

    I started over with Ethernet hard-wired in, and it completely installed. But there are two known problems:

    1. I was running all three monitors (see my system config) with the last four or five releases without problems, with all desktops "extended" on all three devices. Now I just have physical device "1"
    2. I had to abort my first attempt to load Build 10162. I didn't wipe the hard disk after the failed attempt, so that left a partition with Win 10 partially installed. What is the best way to get rid of that partition? I'll also need to get rid of whatever is in the Boot record so it will not prompt me for the proper version of Windows 10.

    Any ideas?
      My System SpecsSystem Spec

  2.    07 Jul 2015 #2
    Join Date : Mar 2015
    United States
    Posts : 12
    windows 10

    "What is the best way to get rid of that partition? "
    Couple of times I just DELETED the VOLUME and just to be safe FORMATted it - no problems to reinstall WIN X. Hope this works for you too.

      My System SpecsSystem Spec

  3.    07 Jul 2015 #3
    Join Date : Sep 2014
    Posts : 2,888
    Windows 10 Pro

    I don't believe a NVidia 8400GS is supported by the current Windows 10 drivers. Once they release an official Windows 10 driver, i'm sure that will be corrected.
      My System SpecsSystem Spec

  4.    08 Jul 2015 #4
    Join Date : Feb 2015
    Posts : 32
    Windows 8.1 Professional (i.e., Windows 10), build 9600

    HDMI on 8400GS hangs up.

    Until this Build I've had no problem with the 8400GS. I have two monitors on it: one with a DVI interface and one with a HDMI interface (which I run through a converter plug). The motherboard has a standard VGA socket. So I plug the three monitors in these three plugs and, until the current release, it runs fine.

    So, what I'm going to do is simply unplug all but the motherboard cable, do a clean load of the OS, and then search for drivers. As it is now, the system is hanging up whilst it is attempting to interface with the HDMI monitor socket.

    I'll see how that works. Yikes!

    ADDED: Change of plans -- I unplugged the two monitors driven by the 8400GS and am just using the motherboard video output. This may simplify things!

    Latest Status -- The motherboard NVidia driver will not load under build 10162 -- so I'll wait. Yikes again!
    Last edited by websquad; 08 Jul 2015 at 14:29.
      My System SpecsSystem Spec

  5.    09 Jul 2015 #5
    Join Date : Feb 2015
    Posts : 32
    Windows 8.1 Professional (i.e., Windows 10), build 9600

    Device Driver Solves Proglem -- 3 monitors working

    I found the following device driver and it seems to solve the problem:


    Now all three monitors are working. Hint: This is a NVidia monitor for the 8400 series PCI adapter, 256MB. It's not powerful, but then I don't do games.

    Warning: The first time through I did a custom install and did not install any of the NVidia "3-D" options (knowing I didn't have 3-D monitors, and really wasn't interested). A few minutes after a reboot screens started flashing and the driver failed, leaving me with one screen (the motherboard's video port). So I rebooted and reinstalled, this time accepting all the options and defaults. It is working so far!
      My System SpecsSystem Spec


Similar Threads
Thread Forum
download & install Win 10 Build 10162, Activate Genuine for Life long
hi guys, I need your help, if I install windows 10 Pro 10162 and successfully Activate with the key Microsoft provided. 1-Is this Windows 10 Activated for ever LIFE LONG. 2-And if I format after 6 months my PC, and when I reinstall win 10 Pro...
Windows Updates and Activation
both wired and wirless network doesn't work after upgrade to 10162
both my wired and wireless network connections fail after and upgrade to 10162. both worked fine at build 10158, in fact i can revert to previous build and they work again. The errors say all the network adapters have a problem with the drivers. ...
Network and Sharing
Solved Activation doesn't work when upgraded from windows 7 sp1 retail 10162
Activation doesn't work when upgraded from windows 7 sp1 retail--Windows 10 home preview build 10162 I reported the issue to Microsoft but that could create a problem when rtm is released for those that quit the program on the release date. It...
Windows Updates and Activation
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Setup
Windows 10 build 10014 images show up online
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:32.
Find Us
Twitter Facebook Google+

Windows 10 Forums