1. Join Date : Dec 2015
    Posts : 2,350
    Windows10
       11 Oct 2016 #1

    Unable to install AU


    Well this has got me stumped.

    I am trying to clean install 10 pro 1607 on a lenovo amd10 z50-75.

    I am installing as uefi, using usb flash drive created with iso from media creation tool.

    Everything goes fine and get to the oobe selection and I select all the stuff needed, and then it gets the normal "just a moment screen" when it is nearly finished and then just sits there forever (it normally only takes a few mins).

    I tried using installing to unallocated space (I have Pro N on pc as well), to a vhd, tried installing home instead etc. They all hang at same screen. The iso I use works fine in hyper-v

    There is no av or anything like that, sd card, or attached usb rather than mouse.

    Really odd thing is I clean installed 10 pro N without any issue.

    I installed 8 pro and tried to upgrade - upgraded fine but failed at just a moment screen.

    Any ideas?
      My System SpecsSystem Spec


  2. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,382
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       11 Oct 2016 #2

    ISO corrupted?
      My System SpecsSystem Spec


  3. Join Date : Dec 2015
    Posts : 2,350
    Windows10
       11 Oct 2016 #3

    Cliff S said: View Post
    ISO corrupted?
    No - iso works fine in hyper-v.

    Currently trying a 32bit legacy bios install, connected via ethernet instead of wifi.

    thanks anyway.
      My System SpecsSystem Spec


  4. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,382
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       11 Oct 2016 #4

    cereberus said: View Post
    No - iso works fine in hyper-v.

    Currently trying a 32bit legacy bios install, connected via ethernet instead of wifi.

    thanks anyway.
    And it just hangs at the setting a few things up screen?
      My System SpecsSystem Spec


  5. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,382
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       11 Oct 2016 #5

    Have you tried it, with the network disconnected?
    Unplug CAT...

    and/or
    Try a hard shutdown, then try booting back in.
      My System SpecsSystem Spec


  6. Join Date : Dec 2015
    Posts : 2,350
    Windows10
       11 Oct 2016 #6

    Cliff S said: View Post
    Have you tried it, with the network disconnected?
    Unplug CAT...

    and/or
    Try a hard shutdown, then try booting back in.
    It always hangs at just a moment. I have tried without network as well, switching off etc which restarts the oobe selection but just hangs at just a moment.
      My System SpecsSystem Spec


  7. Join Date : Feb 2015
    Bamberg Germany
    Posts : 13,382
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       11 Oct 2016 #7

    cereberus said: View Post
    It always hangs at just a moment. I have tried without network as well, switching off etc which restarts the oobe selection but just hangs at just a moment.
    hmmmm, a tough one.
    It's easier to troubleshoot, though, when you're sitting at the PC, otherwise, it's only guest work.
    Have you tried just downloading the ISO, and skipping the MCT?
    Windows 10 ISO

    or the insider preview iso
    Windows 10 Insider Preview ISO
      My System SpecsSystem Spec


  8. Join Date : Dec 2015
    Posts : 2,350
    Windows10
       11 Oct 2016 #8

    Well, I finally managed to install 1607 pro (normal version) by first installing 1511 pro but did not connect to internet, creating a local account, then upgrading using 1607 iso.

    Then I connected to internet and clicked on activate so I could enter a 10 pro key.

    IMAGINE MY SURPRISE when it said was activated with a digital licence as I have never installed 10 PRO on this laptop before!

    However, I have installed 8 PRO N and upgraded to 10 PRO N on this PC.

    So the only thing I can think of is that when you enter a PRO normal or PRO N key to activate, it only activates if the key matches the edition, but once you have a digital licence, the digital licence does not care which version of PRO you reinstall when you reinstall it. Either that or I just lucky but that does not seem very likely.For clarity, I am not trying to get round the EULA rules of two installs with one licence, because it is my intent to join the FAST RING with the PRO Normal build and this is permitted as the EULA is different.

    I will test my theory in a VM and report back.

    Edit - well that is my theory blown out of the water.

    I installed PRO N as dual boot alongside PRO normal and it did not activate.

    I used the troubleshooter and got this message which clearly shows a Pro normal digital licence differs from a Pro N digital licence.

    So now I am unable to explain why my 10 Pro activated! I guess I just got lucky!

    Click image for larger version. 

Name:	2016_10_11_22_43_551.png 
Views:	6 
Size:	28.5 KB 
ID:	105520
    Last edited by cereberus; 11 Oct 2016 at 17:48.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Unable to install Intel HD graphics driver on a fresh install of WIN10
Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
Drivers and Hardware
Unable to install after many tries.
I have attempted to install window 10 a number of times without success, while I did errors initially I was able to solve those issues. My last attempt lasted 24 hours with no results. I am hoping that I can get some help in order to have a...
Installation and Setup
Unable to install WIN 10
My 8.1 WIN installation indicates that I have 2.47 G of ram installed. When I use WIN 10 Installation Assistant to perform the installation, it indicates that I have insufficient ram and that 2 G is required. How can I do the installation.
Installation and Setup
Net 3.5 unable to install even after fresh install Windows 10
Using the DISM, restorehealth, etc.. all do not seems to work. Advise. Spend 3 days doing it... even reformatting and reinstall OS.
Software and Apps
Unable to install AMD Catalyst Control Center - install hangs
Hi, I'm running an MSI 280 Gaming 3G in my desktop. I never had trouble installing drivers until I upgraded to 10 from 8.1. I am now unable to install Catalyst Control Center. It gets stuck, as shown in the attached picture, during the...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.
Find Us
Twitter Facebook Google+



Windows 10 Forums