1.    2 Weeks Ago #1
    Join Date : Oct 2016
    Posts : 1
    Windows 10 Pro

    Provisioning package fails to install


    I have setup a test machine with all the settings and apps I need, I have then created a provisioning package Called 'capturedSettings' using the ICD but when I try to install it I get the following error

    I use the following tutorial on this website to use the scanstate command to created the PPKG

    Provisioning Package - Create in Windows 10 - Windows 10 Forums

    Click image for larger version. 

Name:	new.png 
Views:	2 
Size:	46.7 KB 
ID:	105163
    Last edited by mattsaundersmcp; 2 Weeks Ago at 18:23.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Provisioning Package - Create in Windows 10
Create Custom Provisioning Package used to Reset Windows 10 or Create Recovery Drive If you're having problems with Windows 10 on your PC, in some cases you may want to reset it or use a recovery drive which you have created. If you have...
Using Provisioning Packages
Hello Everyone, While reading about Provisioning Packages, I cannot figure out where and when to use them? I really appreciate if you could help find some use cases of PP. Why Microsoft came up with the idea of PP? Does they replace GPOs?...
Installation and Setup
ATK Package install with windows 10 - where are the files?
Hello. I have upgrated my ASUS ROG G55W laptop to WIndows 10, and ATK Package ver 1.0.0017 is installed by default. After checking some of the new stuff, I found a "ASUS Welcome" app. In this app some updates are poposed, and I found a newer ATK...
Drivers and Hardware
Windows 10 start button fails, search fails restart fails
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
General Support
Solved Best codecs package to install?
What's the best video/audio codecs package to install for Window 10? I can't even get the "get started" video to play. Just black, and some of web video black as well.
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:08.
Find Us
Twitter Facebook Google+

Windows 10 Forums